Never been more disappointed

I understand from your pov just seeing this likely means nothing. But this is my 2nd post at this point, I’ve gone through all Snapmakers suggestions they’ve given me directly, I’ve scoured this forum and checked and tried everything on this subject. This is also my 3rd Snapmaker so I’m familiar with the 2.0s and Luban so thats where I’m at currently. Frustrating experience to say the least. Im also an Affiliate to I’ve got alot of respect and appreciation for the company directly. But i have asked on 3 seperate occasions now about returning the product or even swapping hot ends and 2 weeks into trouble shooting and I’m not much further than i was. The clicking is followed by under extrusion which is followed by filament load error. I appreciate you chiming in though :+1::+1:

Have you checked the feeder wheel in the extruder? Mine was not tight on my left extruder and the wheel could move freely on the axis. This led to clicking. I simply secured it using one of the small Allen key provided.

1 Like

Yes that was the first thing i checked and both were snug. I spent some time on tik tok live last night with about 300 viewers chiming in and i think I’ve narrowed it down to somwhere in the hotend its cooling too much. If i run fans off i can make it through a benchy, a bad one but it’ll complete it. I’ve measured the distance between the block and hest break and that seems fine as well. Thank you for your input though, the forum has been the most helpful thing so far

To chime in here - I have the exact same problems listed above.

There is no resolution for me either.

And trust me yes I have tried EVERYTHING suggested.

It has faulty hardware and it’s designed like this, no firmware is going to fix it.

That clicking sound from the video is extruder skipping, it is exactly the same problem I been fighting with for weeks.

I’d also like a refund, but they got my money and all I can do is rattle here too. The silence from Support is deafening.

2 Likes

Yes the extruder is skipping. From what I’ve found there’s a handful of us with the same issue, whatever that may be. Sounds like we’re in the same boat. I have had contact with support and have done what they’ve suggested to no avail. Snapmaker has never done me dirty so I’m still trying to give them the benefit of the doubt here but someone is dropping the ball here. We all paid good money for these machines…good customer service goes a long way. If i do end up with a refund I’ll be purchasing a Bambu and just sticking with my tried and true Snapmaker 2.0s :upside_down_face:

I have a Bambu and these printers are like night and day right now, especially with responsiveness from support.

3 Likes

I have had to learn from my machine 2.0 350. Many tests. Same issues for a Taz Pro. I generally set at least the first layer 5-10 deg higher than highest recommended temp. I set the bed temp higher 10 degrees for first layer. It’s very important to set the nozzle dist from the bed just right. For me it is closer than I thought was necessary. For the Taz, same issue for nozzle distance. Also, I had to learn to go into the gcode and check all the temps. Cura for some reason was overriding some Taz settings on temp for harder materials. Gcode is not hard just long. Good luck and persist. A good feeling comes with success.

Mine clicked like that allot, now it’s just sometimes.

I found that if I lower the feed speed down to about 80% there is way less clicking.
Yes it still does sometimes, I stop it, open the feed gear cover, pull it up, push it back in and resume print. It’s never really been a feed issue it just thinks it is.

1 Like

When I use PETG filament, J1 always gets stuck.
What filament are you use in the video?

Sounds like it is an calibration problem of the exstruder OR heting Is the tempratur reding rigth…
I find that if i messurethe nozel temp it is not same as set temp in luban or cura
So i have to overshot 10 degreds and if i have Big nozzel in like 0,8mm i have to go up 20 degreds atleast.

I did have problem whit y-taravel from the begining it hit the vall and sounded horibal evry time i Home the machine but after some tinkering in Merlin i did get it to stop in time :wink: somthing wrong from faktory whit the homing switch i think And ofcurse more calibration of the machine not only exstruder but all linjar motors also need calibration.
First thing i did was mesur how far evry Linjar motion did go whit 100mm movment and matched the nerest 2 pair, bay the way are you sure it is the exstrudr that skips and not linjer becuse it sounds very simular… but dos it come back to same spot it is probebly the exstruder.

The only way ive completed anything was by running no fans. Its like the fan cools the nozzle too much leading to trouble feeding. Even when i push my temps for pla to 240 (you read that right) it still happens.

Just standard, none fancy PLA by Printbed. Which is all i run on my 2.0s as well

the noise is skipping filament in the extruder. The spring in the extruder is not strong enough maybe due to design or poor quality. There is temporary solution in the forum - Constant extruder skips/clog warnings ; using a couple washers might get you going again but the real solution is for Snapmaker supply everyone with new spring!

3 Likes

Since I got my first Snapmaker, an F350 in early December and it went on the fritz less than a month later and no word back from them, I am now the proud owner of 2 Bambu X1C Combos. I now wish I hadn’t wasted my money on this Snapmaker.

3 Likes

I had no idea these printers would be such garbage.

The response I got from support started out helpful, sort of? But the longer between responses and telling me “it’s your slicer settings, you should go fix them” made me furious.

I don’t think i can get my money back. God damn I’m annoyed.

2 Likes

I am noob, I know nothing. I am not trying to say what could be a fix or what you should try. Just my experience…

I printed 1 presliced gcode and had a lot of clicking. Before and after that print, I had no clicking on the calibration prints that come with the printer, a downloaded stl I sliced in snapmaker luban, and a print I designed in snapmaker. (Also sliced in snapmaker luban.)

Just have seen a post on Facebook where a user said that his/her teflon tube stuck out of the hotend and “collided” with the feeder wheels. Not sure if this might be an issue here? I guess it would happen on retraction. Just hearsay, was not able to relocate the facebook post for reference…

EDIT: Oh, stupid me, got this completely wrong in every way. It was not Facebook, but here in the forum, and not the feeder after all… ignore! I just leave the post here for the remote chance it still is somehow the same problem: Left filament feed tube getting caught between head and side of housing

Try this, you’ve got nothing to lose. I put a 6" fan above the printer blowing straight down. I don’t know how many CFM its pushing but its a pretty good breeze. Clogs and under-extrusion have disappeared. I was worried it would cool too much but temps have held steady at 60 and 225. I’ve always suspected heat creep was the issue and this seems to confirm that. I printed a 6 hour piece that failed twice before and it’s perfect, not a single click. The last time I tried to print it before the fan I got a clog on layer 2… Like I said, you’ve nothing to lose, give it a try. It worked for me when literally nothing else has.

What kind of Filament did u print
Mine runs complete closed on Pla.
I got some fans on the back but I think on the position of the motors are much more temp. They need a cooling too

Next days I will some tests with ASA, TPU and some PETG or ABS

This is the route I am going next. I have had the dreaded heat bed error code constantly. Contacted support, and they replied back relatively quickly with a test of the resistance across two contacts. It fell within the accepted range, so I put everything back together, recalibrated the machine and started another job using nothing but PLA.

The error popped up again 15 minutes into the job, and left an absolute mess on the bed of string cheese filament and melted parts. I turned to my Ender 5 and currently the prints are coming out flawlessly using PETG which, the J1S cannot for the life of it, manage to print nor the ABS. It’s just a constant issue, one thing after the other with printing anything but PLA and guess what? It fouled that up tonight as well.

Dont even get me started on the whole dual color thing either. That in itself is a joke if I have ever seen one because when you try to use the two color option, the layers will not adhere together (using their stock settings and moving the temps up by 5, 10, 15 and 20 degrees even) and frankly, I want to send it back. I wanted to by a Prusa, or a Bamboo…I seen a review Modbot did on the J1S and normally his word is gold but in this case, perhaps I got a machine that was returned or just absolute junk, but I have only had a total of 4 successful prints out of 30.

Yup. So, I am waiting for support to reply back and if the answers dont actually fix this overpriced paper weight, then I am going to return it. If I cannot do that, then I am putting it up for sale. If nobody wants to buy it, then it goes into the pile of printer parts and never sees the light of day again, much like the F350 A 3d Printer that is also, a heaping pile of junk. It can laser and fairly do CNC, but the 3d Printer is junk on that too.

Lesson learned. Snapmaker cannot make a decent 3D printer. Period.