Never been more disappointed

I’ll let the video speak for itself. 2 weeks of this. I’ve tried everything i’ve found on the forum, i’ve tried what Snapmaker told me to do. (Factory reset, upload high speed firmware via usb) i have 2 2.0s that were perfect right out of the box. At this point i just want yall to take this expensive paper weight back.

I’ve uploaded a longer video on Tik Tok stories as well @illohminati_prints

OK, there’s a click.

…and? I have no idea what point your 3 second video is supposed to get across.

1 Like

Let it fly, like the ender!

1 Like

If only it would let me upload it longer but if you think the clicking is normal i feel bad for your machine brotha

My machine makes all kinds of sounds. A few firmware iterations back, it would click like that as the extruder crossed supports because either the Z-axis was drifting or the supports were warping. (Pretty sure that it was the former) Either way, a click is a symptom, not a problem in and of itself. That’s why a video so short isn’t helpful. It illustrates a single symptom, but not really the important one. In other words, it does not speak for itself.

It seems like your extruder inconsistently loading / advancing the filament is the problem. It seems like identifying what specific component is actually interacting with another one incorrectly to make that sound is the path to fixing it, rather than just throwing a bunch of hopes and prayers against the wall and hoping for the best. My spools click sometimes when the filament unwinds, and the black sway arms that hold the bowden tubes click pretty often, but neither are particularly related to the filament advancement. That’s why I think all the stuff that you are doing to change the angle the filament feeds into the extruder is not helping.

Maybe you’ve got a bad part or loose screw inside the feed mechanism. Either way, it seems like an issue that should be covered under the warranty.

But hey, what do I know? This is only the first 3D printer I’ve ever owned.

I understand from your pov just seeing this likely means nothing. But this is my 2nd post at this point, I’ve gone through all Snapmakers suggestions they’ve given me directly, I’ve scoured this forum and checked and tried everything on this subject. This is also my 3rd Snapmaker so I’m familiar with the 2.0s and Luban so thats where I’m at currently. Frustrating experience to say the least. Im also an Affiliate to I’ve got alot of respect and appreciation for the company directly. But i have asked on 3 seperate occasions now about returning the product or even swapping hot ends and 2 weeks into trouble shooting and I’m not much further than i was. The clicking is followed by under extrusion which is followed by filament load error. I appreciate you chiming in though :+1::+1:

Have you checked the feeder wheel in the extruder? Mine was not tight on my left extruder and the wheel could move freely on the axis. This led to clicking. I simply secured it using one of the small Allen key provided.

1 Like

Yes that was the first thing i checked and both were snug. I spent some time on tik tok live last night with about 300 viewers chiming in and i think I’ve narrowed it down to somwhere in the hotend its cooling too much. If i run fans off i can make it through a benchy, a bad one but it’ll complete it. I’ve measured the distance between the block and hest break and that seems fine as well. Thank you for your input though, the forum has been the most helpful thing so far

To chime in here - I have the exact same problems listed above.

There is no resolution for me either.

And trust me yes I have tried EVERYTHING suggested.

It has faulty hardware and it’s designed like this, no firmware is going to fix it.

That clicking sound from the video is extruder skipping, it is exactly the same problem I been fighting with for weeks.

I’d also like a refund, but they got my money and all I can do is rattle here too. The silence from Support is deafening.

2 Likes

Yes the extruder is skipping. From what I’ve found there’s a handful of us with the same issue, whatever that may be. Sounds like we’re in the same boat. I have had contact with support and have done what they’ve suggested to no avail. Snapmaker has never done me dirty so I’m still trying to give them the benefit of the doubt here but someone is dropping the ball here. We all paid good money for these machines…good customer service goes a long way. If i do end up with a refund I’ll be purchasing a Bambu and just sticking with my tried and true Snapmaker 2.0s :upside_down_face:

I have a Bambu and these printers are like night and day right now, especially with responsiveness from support.

2 Likes

I have had to learn from my machine 2.0 350. Many tests. Same issues for a Taz Pro. I generally set at least the first layer 5-10 deg higher than highest recommended temp. I set the bed temp higher 10 degrees for first layer. It’s very important to set the nozzle dist from the bed just right. For me it is closer than I thought was necessary. For the Taz, same issue for nozzle distance. Also, I had to learn to go into the gcode and check all the temps. Cura for some reason was overriding some Taz settings on temp for harder materials. Gcode is not hard just long. Good luck and persist. A good feeling comes with success.

Mine clicked like that allot, now it’s just sometimes.

I found that if I lower the feed speed down to about 80% there is way less clicking.
Yes it still does sometimes, I stop it, open the feed gear cover, pull it up, push it back in and resume print. It’s never really been a feed issue it just thinks it is.

1 Like

When I use PETG filament, J1 always gets stuck.
What filament are you use in the video?

Sounds like it is an calibration problem of the exstruder OR heting Is the tempratur reding rigth…
I find that if i messurethe nozel temp it is not same as set temp in luban or cura
So i have to overshot 10 degreds and if i have Big nozzel in like 0,8mm i have to go up 20 degreds atleast.

I did have problem whit y-taravel from the begining it hit the vall and sounded horibal evry time i Home the machine but after some tinkering in Merlin i did get it to stop in time :wink: somthing wrong from faktory whit the homing switch i think And ofcurse more calibration of the machine not only exstruder but all linjar motors also need calibration.
First thing i did was mesur how far evry Linjar motion did go whit 100mm movment and matched the nerest 2 pair, bay the way are you sure it is the exstrudr that skips and not linjer becuse it sounds very simular… but dos it come back to same spot it is probebly the exstruder.

The only way ive completed anything was by running no fans. Its like the fan cools the nozzle too much leading to trouble feeding. Even when i push my temps for pla to 240 (you read that right) it still happens.

Just standard, none fancy PLA by Printbed. Which is all i run on my 2.0s as well