J1 non stop clicking, under extrusion and filament load fail

I’ve spent the past 5 days battling my J1. I have yet to get a single successful LAYER. I have 2 2.0s that are perfect so to say im dissapointed in my J1 is an understatement. I’ve removed the 90° from the bowden, i’ve changed both nozzles and nothing helps. Higher temps aren’t helping either. I’ve exhausted my knowledge here and at this point I’m ready to give up and send this thing back. I’ve also checked both extruder gears as I’ve seen thats been mentioned. I need help so i’m posting here in hopes someone has an idea.

Hi illohminati, we’re sorry for your bad experience with J1 :sob:. I’ve passed your case to my support colleague and they will follow up on your ticket asap. Could you give J1 more chances? Maybe it just needs some tweaks and will then work amazingly as expected :face_holding_back_tears:.

I’m mounting a shelf above it tonight for filament to get rid of the whole bowden all together to see if that makes a difference. Other than that I’m at a loss and it’s just an expensive paper weight at this point. I’m willing to give it another day of working on it but that’s about it. The j1 experience has not been what I expected or signed up for. It’s very surprising considering how well my 2.0’s work but the issues I’m having I’m seeing others have as well so it seems there’s some design flaws or something. I eagerly await to hear what your team thinks. It also does not matter what model I use. Even the shark that came on the j1 failed constantly.

(I’ve tried a few different filaments, currently been trying a standard PLA by Printbed in which i’ve never encountered anything like this before with that filament)

Update: I’ve removed the bowden and feeding filament directly to the extruder from a shelf above. Both extruders are clicking, under extruding and giving a failed filament load error. I’m pretty certain this is a hardware issue at this point so I’ll be interested in hearing back from Snapmaker. The firmware on the J1 is up to date as well as I’ve seen that mentioned in the forum. My disappointment grows.

You and me both buddy.

Your experience mirrors mine, except that I get prints working just fine if you cut the machine’s speed down to horrendously slow levels.

Try sub 30% work speed.

I am at a loss as well but don’t think there’s much I can do at this point, I agree it seems like hardware, and I am really frustrated by the machine.

I kickstarted this thing so I don’t feel like I have much recourse.

My ticket with support said they were able to recreate this issue, so hopefully I hear something soon, but again, this feels like it should have been caught before this machine was shipped anywhere.

I am happy to hear I’m not the only one, but sad this printer is no where near say, the Ender 3 I bought for a fraction of this price.

I hope they respond soon with an answer, I don’t want to be a constant agitator on their forums.

1 Like

There’s a few of us here having this problem. I refuse to run a machine supposedly capable of 350mms anywhere under 100mms. This is my 3rd Snapmaker but the 2.0s were perfect right out of the box. Seems like QC was lacking here because mine came with a cracked front door as well. I coyld get past that…if the machine worked even slightly :sleepy:

Oh I agree.

Just letting you know what I’ve found, which again, totally maddening.

1 Like

Let me know if they getb back to you first, ill do the same :ok_hand:

:+1:
Will do, hope soon!

Update: ive successfully completed a Benchy with just the left extruder. It still will not work in dual color mode

Check the grub screw on the extruder gear. It may have worked loose, causing the gear to be misaligned.

You can open the front extruder door, shine a bright flashlight in there and use one of the small hex keys to gently rotate the gear until the grub screw is facing you. If it is loose, align the gear flush to the end of the shaft (can be seen from the side of the exterior of the print head) and then tighten.

As mentioned in my original post, i tried that and unfortunately it was not the case. It seems to only work on dual color if bith fans are off. Then it doesnt clog

Any further news? I’ve not had a response yet and I don’t know what else to try.

1 Like

No news on my end either. Last correspondence i had with Snapmaker via email was a request to return my faulty machine. Im surprised they haven’t chimed in the passed few days too. Im an affiliate of theirs too so this is all surprising. The faulty machines plus lack of service with this machine.

1 Like

update, they sent me an email with instructions to factory reset and re install some firmware. i’ll try that and come back if anything changes. let me know if you want the email forwarded to ya

Snapmaker suggested an m502 command followed by an m500 command then to download the high speed update and upload it to the J1 via usb drive. I followed those steps and the issue persist.

Yeah this isn’t a firmware issue. This is hardware. I’m saddened by this development.

2 Likes

Quite unfortunate indeed. My 2 2.0s were perfect out of the box so this is very surprising to me. I expected it to be more finicky but not like this. This is just faulty.

Exact same issues - I have been manually re-engaging the print after every layer. Clicking, filament error, stop, resume, repeat.

By far the worst experience I’ve had with a printer, if there is no acknowledgement and a fix on this within a few days I will be returning for a full refund. Real let down.

1 Like

I can’t say i blame you, from what i know about working with chinese companies i think we are dealing with the chinese new year as the resson for the delays. I feel you though. Appearantly the 22nd is the final day so I’m trying to he patient until then at least. Snapmaker is actually a decent company, just terrible timing in this case…i hope

1 Like