Unable to start the job via touchscreen or Luban/wifi

I’ve tried to start printing any model and got several problems.

The background:
I’ve bought Snapmaker2 A350 2 months ago. Since then I’ve printed lots of models, using about 3 filament spools, sometimes with small problems but that is ok. This is my first 3d printer and I’ve learned a lot. But for 2 weeks something wrong happens with the software.

  1. In Luban, I’m connected via wifi. Then, from the workspace, I click to start a job on Luban and the message is ok, but nothing happens on the machine - no error message.

  2. The same situation but I decided to transfer via wifi - in Luban message ok, but nothing transferred. No error message.

  3. Transfer via pendrive - I see the model file on the touchscreen, then touch them, next touch the start button - and nothing happens - can’t start. No error message.

What’s going on? I’ve printed these models a month ago and now I’m unable to print them.

Hey, did you slice the model with Luban?

What Luban version are you on?
Please try a older version.

Hello, I’ve tried both Luban latest version and Cura.
In Cura, I got a connection error with the snapmaker plugin: “error transferring upload: server replied to a bad request” on the /upload endpoint. I’ve decided to try the Cura after problems with Luban, but with no success.

Please export your log files to a thumb drive and upload it here or send it to support.(Support is out of office, till 31. not sure right now)

Do you see your connected print head on the main screen of the touchscreen?