「Snapmaker Showcase」Snapbox


#22

HAHA, I feel you. I moved mine out to the garage after the wife complained about all the noise. I had to move a large piece of furniture to put it on from upstairs. I was going to install a new outlet but I ended up just running an extension cord for now :sleepy: lol.


#23

Yeah, my wife wants to kill me already because of the noise…I have to shut myself in the studio with her in the bedroom with the door closed, or she complains.

Ok, tried it with the cable…same thing, can’t print, can’t export, at 99% scale (123.8^3)…are you rotating it right-side up so you can print it without supports? or are you printing it as it comes in the STL? If I scale it to 98% (122.5^3), while leaving it on its side as it comes in the STL, it lets me export it and print it. If I rotate it so it’s standing (so I can print without supports), same 122.5^3, it won’t let me export it nor print it. This is weird as hell…may have to send a bug report.

Also…which of the versions are you printing? I’m doing Storagebox_v3.0.stl…I think v2 was slightly smaller.


#24

I used the stl off thingiverse, rotated 90 degrees (so it sits on the base) on the x axis scaled to 99%. I used version 3.0. It sounds like you are doing everything I did. I printed it a while back so I would have been on an older version of snapmaker3d. I just kicked it off on version 1.5.2 and it didn’t complain. You are trying this on snapmaker3d and not cura right?


#25

Snapmaker3d version 1.6.2, yes. And I grabbed the stl off the top of this page…maybe a different version?


#26

If I leave it on its side, I can scale it as high as 98.7% (123.4mm^3) and it lets me print it. Exact same scale and measurements, but standing up, and it won’t let me print it. This sounds like a bug on snapmaker3d to me…guess I’ll go report a bug somewhere appropriate.


#27

Try these in case something has changed since I downloaded them off thingiverse.

StorageBoxlid_v3.0.stl (1.5 MB)
Storagebox_v3.0.stl (394.6 KB

In case you consider rolling back snapmaker3d to a previous version:


#28

Ok…your STL seems to be the same as mine, same behavior and all.

I posted a bug report in the proper forum for 1.6.2…I’ll wait to see what they say about it before I decide to roll back…I have lots of smaller stuff to print, so I won’t get bored (at worse, divorced because my wife hates the noise lol!).

Thanks for all the help. it’s really appreciated :slight_smile:


#29

No problem! The time on that print is really daunting. I held off until I knew I could get good results due to the wasted time and filament if it happened to fail. You definitely want to make sure you are well prepared for it! Print your wife something nice :heart_eyes: and she might just warm up to it lol.


#30

I’m cheating…I’m printing nice stuff for my kid, that’ll make her even happier :wink: Plus, I bought her a new case for her iPhone lol!

And yes, that’s exactly why I’m looking into this now, before I try to print it…a 12-14hr print that fails is not fun…hell, I complained about my 18minute print that failed earlier today lol!


#31

First of all, calibrate the heated bed making sure the heated bed is aclinic ,then increase the temperature of heated bed [ Set 65 degree celsius in snapmaker3d ].

The reason why you scale to 98%-99%, the print/export buttons are grayed out is the new version software forbid this operation in order to protect the machine.

@walker


#32

Hi, Leonardo

So…the real volume is not 125x125x125 but 123x123x123?


#33

Depends on what slicer you use and how your slicer is set up. I was able to print the snapbox at the suggested 99% scale. It seems that something has been changed in snapmaker3d in this regard. You could use cura. I had a similar issue with not being able to print the full volume (“feature” of cura). I tricked cuea by telling it my printers build volume was 126.5^3mm. This got me a print volume of 125^3.


#34

Ok, I just down-graded my Snapmaker3D to 1.5.3 and that at least activates the Export and Print buttons…guess I get to find out if the printer itself can print at 123.8^3 :slight_smile: I’ll report back later, after this thing puts out the first couple of layers.


#35

Well…it fits :slight_smile: First layer had a couple of hiccups, probably due to my forgetting to change the temp for the initial layer to a higher one (the PLA I’m using likes 210 for the first layer and SM3d changes it to 200 every single time I start it…that’s a complaint for another time…), but the 2nd and 3rd layers fixed it all and it’s printing nicely.

So…1.6.2 got upgraded to protect the printer more, giving it slightly less print volume than 1.5.3 has…guess I’ll have to keep both installed and use 1.5.3 whenever I need as much volume as possible, like in this case.


#36

So…it came out between ok and good…square on all sides, all walls in place, some small-to-slightly-bigger imperfections…but 1.5.3 worked to get a print 99% of the build plate done. Since I have had better quality prints on previous objects, my guess is that there’s gcode improvements on 1.6.x compared to 1.5.x, which I’d expect. But I’ve got the box done :slight_smile: I’ll probably decide to do the lid at some point in time, but not before I have the enclosure here…the noise is annoying on a 14hr print, even with the office door closed. Thanks for all the help, jstncrft, it’s really appreciated…ah! also, the filament guide you did works great, thanks for that too :slight_smile:


#37

You’re welcome! Glad it helped someone! That makes it worth the effort :smile:.


#38

Hi, Vox
It doesn’t matter. The Snapbox can hold all the tools when the volume is bigger than 121x121x121. Because of the location tolerance which caused by workers or users, the maximum print space is between 123^3 and 125^3 depending on your machine. Thus we will suggest user to zoom 3D model 97% of original model size. .


#39

Hi, Leonardo

I’m glad to hear it doesn’t matter as far as the Snapbox…a 12-50hr print is not an easy one to take if you aren’t sure what’s going to happen, so changing the recommendation to 97% will make it so more people take the plunge…that’s good.


#40

Hi folks,

I tried to print the Snapbox after assembling my Snapmaker yesterday, and after about 40 minutes, it looked like this:

After recalibrating the printer, I ended up with similar results again.

Has anyone seen this? Is this actually expected and I should have let it go for longer? I didn’t pay attention to the estimated time to print and just saw from the previous messages that it would take quite some time.

Thanks!


#41

It looks like your calibration is off. The fact that the print is getting too thin to print at the left lower side tells me that it’s too low there (corner 4?)