Printing just stoped

Hi !

Could you tell me what the better way to resume my print ?
I don’t know why my print just stoped

I had that happen a couple of times. Once was right at the very end so I didn’t need to do anything. The other time was in the middle. I just shut it off, waited about 10 seconds, turned it back on and it did its thing with a power outage recovery. Worked like a charm.

Just tried did not ask me to recover the print :fearful:
So sad that it didn’t work

Unplug the power cable! A normal shutdown would not be regarded as power loss.

I did unplug the power cable. It did not ask me to recovery my print.
Can I send you my log file ?

had this happen about 3 times so far, have not been able to resume prints had to cancel and restart!!! one was at about 56% on an 80 hr print (way to go snapmaker!!!)

1 Like

Some related tests are in progress, and we will give solutions as soon as possible.

What do I need to do until you fix this annoying problem ?
I still want to print with my SM2

does this happen often with your machine? I’ve had this happen once during my first week using the machine but have since not had any issues and I have completed 20+ hour prints. I would suggest cutting models up so that each print is a shorter time and see if the problem persists. I did this for awhile until I was confident that the issue I experienced was a rare occurance!

@Isaac11 You can try to print before the issue get resolved. If the machine stops in the mid-print, you can try to resume it with the power-loss function. Unplug the power cable. A normal shutdown in the power supply unit would not be regarded as power loss.

1 Like

Was this ever solved? I’m having same issue right now.

In my case it didn’t work to unplug the power cable I loose my print. Maybe now with the new firmware there was improvement

Tried the latest firmware and it doesn’t change anything. Prints still randomly stop and then the printer homes itself.

We have noted the problem. Will have someone check the issue shortly.

Hey, it also happened to me.- I got my SM2.0 A350 yesterday, i did a firmwareupdate and printed today, the whole day.
The print stops at 99% and it seems the print is finished so far.

The printhead freezes at the last position and turns off the heat.
Stopping the print with the touchscreen is not possible.- i touched STOP, after a while there comes a disconnect pic.- If i touch disconnect, it askes me if i want to stop the current print.- if i touch disconnect YES it does nothing.

Then i disconnected the powersupply from the 230V source.
After that it asks me if i want to recover.- I pushed YES.- The machine did homing and got back to the right position but there was no heated bed or print head temperature on…
It stays at 99%, 2sec remaining with no heat. If i touch STOP again, the same procedure restarts.-- Seems to be a bug :wink:

By the way, the stl was sent via wifi from latest luban V3.4.2 and started from the sm2.

Firmware: V1.7.1.1_20200408
Touchscreen: V1.7.1.1
Controller: V1.7.0.1_20200401

here is the stl. :A350_Bottom Reinforcement fast MK2 v3_17min_15_shouldbenice.gcode (482.6 KB)

here is the log:log_SM2A350_FWV1.7.1.1.rar (39.5 KB)

@JKC20 @Rainie @parachvte
Why is the powersupply that loud?- omg

EDIT: Its a bit strange, you just could disconnect if you are connected to the wifi, but you get automatically disconnected after starting the uploaded file?- I think i was disconnected while printing.

EDIT2: It happened again, the print after the 1st fail.

Hey, congrats on getting you SM2. Now the adventure begins!

I only had that happen to me once and I don’t remember all the circumstances.
It could be an artifact of downloading via WiFi and then executing. When it gets to the end of the file it’s expecting to do something related to the WiFi connection and it’s obviously not there. Can you try it without WiFi? Just run it from the Touch Screen?

i will try!

Yes, great machine so far but, the power supply is very noisy, i have to get a other, more powerfull one… :frowning:

Yup. They should have used a thermostat to adjust the speed depending on heat. Using a bigger fan that turns slower might also help.

Ok, it happened again. I printed via USB-drive.

Same procedure like above.

Here is the log and stl:LOG A350_Bottom Reinforcement fast MK2 v3_17min_16_shouldbenice_faster.rar (196.7 KB)

Nothing stands out in the logs.
Are you saying it stops right at the very end?