New filament wont load and creates clicking noise


#1

Howdy fellow snapmakers.

i have loved my snapmaker and have already gone through all my starter filament. i bought 1kg of this filament

but i was unable to load the filament using the terrible button design, but this didnt bother me cause i was not able to with the supplied filament. i then ran a throw away print to help pull it through but it wont work. all the snap maker does is create a sharp clicking noise that sounds like it is trying to pull the new filament through but it doesn’t. I took that filament out and there were black gashes down the strip.

i did the 45% cut put the heat up to 240, 20 above the specified heat level. and pushed down on it with help from a friend as hard as i could and nothing. any tips would be appreciated that i missed.

thank you!


#2

It sounds like the filament is too big. Do you have a way to measure it?


#3

best i got is a that the filament says its 1.75 mm, otherwise i can try using a tape measure


#4

Does it look the same size as the Snapmaker supplied one?
1.75mm = .069" is about the same diameter of standard 1/16" O-rings which are .070"
If that helps.


#5

using a tape measure looks like the diameter is 1/16"


#6

I have used the same brand of filament, just a different color (natural clear), and it worked well.

I suppose the tip of filament was not correctly inserted into the nozzle.

According to https://manual.snapmaker.com/3d_printing/faq/what-should-i-do-when-the-nozzle-is-jammed.html
You should “Make sure that the end of the filament is as straight as possible and that you push the button as far as you can. Or the filament will get stuck in the middle of the feeding tube.”

So pull it out, straighten it, and try again.

BTW, you don’t need to try printing something to test. While using “change filament” function, if you cannot push filament out from the nozzle by hand, it’s not correct. I’ve made this kind of misake before, but I did not go on printing anything. A throw away printing might damage the component.


#7

Hi @name600

Doug the newbie here, it is a bit of a dark art at times. I have tried several filaments. On one occasion I was inserting/pushing the filament in and it popped out the side through the the cooling grill. I have found it important to straighten about 4" of the filament and do the 45 degree cut. I wait until the head is up to temperature and then insert the filament carefully and try and feel how it is traveling/hitting the extruder. Below is a generic 3D printer extruder that will give you an idea of the filament travel.

The press button is a pain at times to use, I am not Arnold Schwarzenegger.

The clicking sound is probably the extruder mechanism trying to grab the filament. You do have to push the filament in when you have the button pushed and watch for it coming through the head.

As they say practice makes perfect, after a few tries you will work out the technique.

Keep having fun

Doug


#8

@name600 Sounds like the end of the filament is not finding the entrance hole of the hotend. The filament has to be fairly straight going in or you won’t find the entrance hole of the hotend.

What works for me is bending the filament in the opposite of it’s natural curve to make it as straight as possible. Then feed it into the module.


#9

as jhy said, you should be able to push the filament all the way through so it comes out the nozzle while still holding the button. I do the same thing and bend the filament back so it’s SUPER straight. I also line up on the outside of the module to see about how long it should be to get to the nozzle, so i know it’s gone INTO the heat block rather than stop on it.

Def needs some remodeling. There was an internal filament guide posted for Shapeways that you can get printed in metal in another thead, though i don’t know how many are using that. Mostly that was for flexible filament, but as you are using Solutech, just making sure it’s straight and you go straight down (as in standing above the module and looking down to make sure you are actually going straight) you should get it… as long as it’s not jammed.

I just got a black Solutech filament and have been printing with it, so should be fine. If your filament is rubbed/shaved by the module trying to pull it, you’ll want to clip it first and try again. Also clipping your filament end at an angle to make a point should help too.


#10

Like all the others said. The clicking noise is definitely from the filament not going through the hotend.

The best method I have found is that if you straighten the end of your filament, insert into the hold until it stops, then press the button and gently push the filament in, you should definitely feel it when its feeding through, and continually feeding it you should see the filament coming through the nozzle.


#11

Possibly @Rainie could organise a video tutorial on this as it seems to have caught a number of people.

I must admit once you get the technique worked out, it is OK, except for the damned hard button to press.

Keep having fun; I am really enjoying my Snapmaker.

Doug


#12

Thank you! i will keep that in mind, but what i ended up doing was opening the entire thing up and threading it through the feeder then the nozzle then screwing it all back together.

May i ask though what are your settings and what slicer do you use? i finally got it to work, but im getting strings everywhere and when the snap maker does the initial nozzle check in the corner that sticks and gets dragged into the print area.


#13

thank you doug this mechanism really helps me understand! im sure on my next try i will do better.


#14

awesome thank you,

i am struggling to find the sweat spot with this companies fillament. what slicer do you use and what settings if you dont mind me asking.


#15

So far i’ve only used Snapmaker3d. I have Simplify3d but I don’t have a good translation for settings yet. I’ve seen the initial purge before print get dragged around somewhat, but the print is still good once it actually starts going. Ideally I would like to be able to modify the starting gcode to print a line first instead of doing the purge/wipe (that’s what the Monoprice Mini does my buddy has and works well).

If it’s not quite sticking to the base, make sure A) the base is clean (rubbing alcohol and wipe dry) and B) that the calibration is correct. The calibration is by far the most important. You want the paper to be basically scratched by the nozzle as you are pulling it out. If you are setting it to be just barely touching the paper, that’s too far away. On the alignment paper i have now, you can see small scratches made as i pulled the paper about from being calibrated.

If the sticker you are using is the one that came out of the box and you’ve messed around with it a bunch, you may just want to replace it with one of the others. They last a while but if they get nicks and scratches in them, they’ll need replacing. Don’t just toss them often, but i suspect i’ll be replacing the sticker with each roll of filament.


#16

I use Snapmaker3D mostly, and Cura a little bit for more infill patterns.

Regarding the first layer issue, I agree with magumbasauce’s comment. A tight calibration is critical. I also set the initial layer hight to 0.2mm, and initial layer line width to 150%.
Sometimes raft / brim can be helpful, too.

There are other suggestions from the internet, such as heat the printing bed up to 60℃ or even 70℃, slow down printing speed, especially the initial layer, apply some glue, etc.

But depending on the model’s size, and the balance between quality and time, you will need to do multiple tests, and be ready for failures.:joy:


#17

@name600

Keeping in mind I am a newbie, I found the Snapmaker3D settings good with their supplied filament. I found that using the High Quality print setting and using RAFT for adhesion will get you going. From there on it will be trial and error for you. Read the entries on this forum fro suggestions and experiences. I have now used a number of different PLA filaments to expand my experience and the settings need to be changed to obtain optimum results…

I am just learning to walk.
Understanding-How-To-Leverage-Social-Media-For-Business-Crawl-Walk-Run-Fly%20e

Have fun

Doug


#18

where can i get more sticker?


#19

Hi everybody!
I have the same problem

After printing 3 times the same stl with the same filament
for the fourth, the problem occurred!
This printed the beginning then it printed in a vacuum.

So I disassembled the nozzle, I cleaned it.
I tried to go down manually as the guide says by pressing the button on the module, no problem.
I recalibrated the heating bed.
Then I tried several times to print and nothing to do the mechanism that must make descend the filament no longer works or works badly.
I feel like it’s trying to get him up instead of down.
see the video


Heating Tube Screw Stripped
#20

Hi there

I’ve the same problem on my very first print. It printed two hours completely normal and then started to make some clicking noises and ghost prints. Since then I’m not able to print anything - it now clicks from the beginning.

I used the original snapmaker pla-filament, changed it to another and also changed the nozzle. I tried with or without housing and different files to print. But still the same. The filament flows normally when pushing the button and feeding manually.

I print from USB-Stick and use the latest firmware (2.6). The used filament is from snapmaker (PLA 1.75 mm, 190-210°C, 0.5kg) and from REC (PLA 1.75 mm, 190-230 °C, 0.75kg). I tried different default settings in Snapmaker3D V1.7.5 to produce the gcode (Fastprint up to HQ, with or without brim; 200 °C nozzle, 50 °C heatbed) and even a custom setting with a flow of 120%. I tried also to print different objects.

Any helpful ideas? I’m a little discouraged.:unamused:

And here the solution (thanks to mato)