Printing strips the filament, filament will not load gears just click

I have been having nothing but issues with my Snapmaker A350 since I first got it. It outright refuses to print properly, calibrations on esteps, linear advance, z offset, various settings of retraction(even no retraction), applied thermal paste(grizzly kryonaut), ect ect ect and have all been done but it just refuses to print properly, always clogging and stripping the filaments.

It has now even started to have the gears click and strip the filament when loading new filament. I have tried four different brands of pla(one pla+) at various temperatures, and it strips them all either during load, or the first 20mins into a print.

I’ve tried every calibration I can think of, I’ve changed the hot ends, I’ve run cleaner filament through the hot ends, nothing I’ve tried has helped.

I’m posting here to see if anyone can help me, cause at this stage I’m just at a total loss. :frowning: I’ve contacted support but they haven’t been very helpful other than “please try a different filament”.

The ONE time I managed a print was a 20mm calibration cube which was flawless, but any prints since all stripped and clogged.

I wrote all the below stuff and then saw the ‘gears click’. Are they turning fine when you open the door? Is the clicking the gears against the filament or even when no filament?
If they’re turning fine, see below. If not, then you have a definite issue you can tell support.
(Check if there is debris on gears. You can try blowing out with compressed air.)

The only thing you didn’t seem to mention was how the filament is spooling.
How is the spool mounted? Is the filament able to freely spool?

If you manually feed the filament into the extruder, will it extrude?

Is the wheel that holds the filament against the gears moving freely? Is it pressing properly against the gears when you close the door?

-S

Im having the same issue… The gear strips the filament

Im having the same issue… The gear strips the filament

Usually is caused by one of two things:
Bad filament - meaning, old & brittle, or has absorbed too much moisture, or not great quality (either what it’s made of or inconsistent diameter)

Nozzle clogged/not flowing correctly-
Caused by printing too close to bed - keeps filament from exiting
Too low of nozzle temp - raise so it flows better
Thermistor not registering nozzle temp properly so it’s too low (do a search for thermal paste)
Clog from dust, bad filament.

Those are the most common reasons.
-S

1 Like

If I open the door the gears turn freely and no click sounds. No debris and I’ve blown out any shavings it’s made on previous filaments.

Filament is free, this is even with a loose 20cm piece just to test the loading of the filament and it still occurs.

If I manually feed, it goes straight through and easily.

Wheel is definitely pressed against the gear as you can see sliiiight marks on the gear.

Filaments all brand new, one is the one that came with the Snapmaker(the worst of the trials), one from eSun, one from 3dfillies, and one left over filament from the first snapmaker(snapmaker brand).

Printing too close to the bed isn’t the issue as this is when the printer is loading the filament even that it occurs.

Temperatures to load the filament tested at even up to 230c, no change.

Wheel pressing too hard? Is it turning freely? Worn or uneven or flat spot on it?

Doesn’t sound like an electronic problem. Seems mechanical.

-S

Wheel seems to be pressing right, I can load and unload until it pushes too far down. It’s freely spinning.

I’m entirely at a loss. :frowning:

To assist the topic and anyone else reading it.
I have found ONE filament that works, and by ‘works’ I mean it only strips about 20% of the time during load. And can complete a calibration cube 2 out of 4 I’ve done so far. It’s the snapmaker 1 red pla.

Current settings are:
E249.65
K0.1
Retraction 1m at 40mm/s (tried many variations, even disabling it)
205C

The issue still persists on bigger prints. Most of the time the filament still strips and the print fails.
Fast/Medium/High quality makes no difference, and most prints still fail 20mins-40mins into the print even with this ‘working’ filament.

At this stage I’m just confused and stressed. Snapmaker 1 was easy and worked right out of the box with everything I threw at it, but currently Snapmaker 2 is just making me go greyer.

You don’t happen to have an IR thermometer to check the nozzle temperature? Maybe the thermistor is showing it’s at the right temp but it’s low?

Maybe you had some bad filament that clogged your first nozzle /hot end and then tried that one again, and it clogged the 2nd one? But you said it extruded fine by hand.

Make a complete list of all the steps you’ve tried and try support again. I’ve found the couple times I’ve dealt with them, as long as I’ve presented a detailed account that showed I’ve tried all the appropriate steps they’ve been quick to take care of it.

Unfortunately it’s a national holiday right now, so they won’t be responding at all for a few more days.

-S

I was having the same issue, I thought I had a nozzle clog, so I tried pushing filament through the tool head while the hot end was around 205; it pushed through freely. I thought, if I don’t have a clog, maybe the nozzle is too close to the printing bed, so I re-calibrated it, but raised ever so slightly (not in accordance with the calibration procedures) and voila! It worked. No more clicking, no more “chewing fliament”, and the first layer went down super smooth and uniformly. Give it a try and let me know if it works for you as well.

1 Like

So for anyone that finds this helpful, I did end up figuring out my issue.

I ordered replacement nozzle heads, four of them. Two of them I used with the same Snapmaker Black PLA filament, and both of them exhibited the exact same issue and were completely unusable no matter what I did or how I cleaned them.

The other two I used with a brand new filament I bought elsewhere, these have worked 100% perfectly and have since been used with a variety of different non-snapmaker brand filaments.

In this case I guess I just lucked out and got a bad filament from snapmaker originally and it just ruined the heads.

1 Like