Constant extruder skips/clog warnings

I’m getting constant warnings that one or the other nozzle is clogged when it isn’t - sometimes partway thru a print I can hear the extruder gears skipping as it tries to push filament.

The only way I stopped it before was to slow the speed down to 15%, but of course that’s incredibly slow.

I’ve tried a few different filaments, and increasing the hot end temp up past what cura’s plug-in slices it at, but I’m still having an issue with the clicking, and then a report one or the other nozzle is clogged.

Suggestions? This is becoming very frustrating.

Oh yes, and the top is not on - it says to remove while printing PLA.

Even more - these filaments are both silk variations, they say PLA+.

I’ve printed on all my other printers with these no issue but I’ll be damned if I know what is going on here.

New update: right extruder will no longer load filament, maybe there is a blockage? Need to look inside the print head.
Unclogged nozzle with a needle and am trying again with different filament. Still incredibly maddening.

Hi Kaworu17, you can contact our Support at for solutions.

My J1 hates silk as well. I’ve just given up on loading it period. I guess my Vyper is in charge of any prints with silk - it has no issues at all.

I’m pretty sure this is a factor with all PLA± I’ve tried variations on it and with different temps and the only thing that stops it is to slow down the work speed to an untenable level.

Feels like a design flaw to me. I’ll see what support says, but given all the issues I have with PLA+ types I’m thinking they didn’t account for it.

I did switch to a overture pla that isn’t “+” and was able to complete a print normally, but any of these others the machine can’t keep up with it and I get massive skipping until it reports the nozzle clogged, which it isn’t.

I wonder if the voltage to the extruder steppers can be increased. I know on my Vyper, there’s a pot on each driver that you can adjust. Are the drivers in the J1 digitally controlled or are there pots? I didn’t look for the stepper drivers when I had the electronics bay open a couple weeks ago.

That can actually only be due to the extruder.
Then the feed wheel is not rough enough.
I have exactly the same problem, even had to reactivate it twice during the night to finish my print.
PLA+ is a really important material at the moment, so there should be a solution for it very quickly. (At least I hope so)

I got the hotend up to 220c and the workspeed down to 25-30% and the skipping is not CURRENTLY occurring, but yeah. Nearly all my filament is PLA+ and my Ender works faster than this :frowning:

Having the same issue with Fiberlogy, black. Multiple times, per print.The gears sound. Having to unload, cut a bit off, and load again. EASY PLA | The best 3D printing filament - 1.75 & 2.85 mm | Fiberlogy

I am having similar issues with Hatchbox Silk Gray PLA. Like a ‘thunk’ coming from the gears, not enough material extruded, and eventual runout failure, even though when I open the hatch to check the gears and filament loading, it’s totally fine.

It seems like it is getting clogged in the nozzle. I increased the print temp from 210°C to 220°C, and that significantly reduced the issue.

Perhaps the temperature sensors for these hotends are lower than we would expect due to placement or construction, and we need to apply higher temperatures than we are used to. I’m going to futz around with it today to see if I can figure it out.

I see the same with Aquasys GP dissolving filament. Occasionally it will work for the majority of a print, but more often it clogs every few minutes.

I had the same problem unless I was using Snapmaker filament. Turns out you can use their filament all the way down to about 190. Try bumping your temps to the top of the PLA range. 230 is working well for me with most non-Snapmaker filament.

Interesting… I’ll keep turning the temp down, last bed-leveling test print I did was at 230, and I had almost no stringing. I upped the retraction distance and speed, a bit. I was going to give coasting a shot as well.

I’ll keep dropping the temp until I get a jam with this stuff and report back. One issue I’m having with the PETG is that where the fill hits the boundary, it’s creating ridges. It doesn’t do that with the same extruder and PLA.

Interesting, what temps and retraction are you using?

The clicking occurs during normal prints with a lot of fast movements.

I think the clicking you are referring to is the cable carrier / chain riding over the screws holding the angular support plate to the top of the frame. At least on mine, it is. The carrier lays on top of the plate, and makes a noise every time it travels over a screw head. There’s also a lot of collisions with the feed tube and the side of the frame, which also makes noise. The tube and carrier occasionally drag across the lid as well, which also makes noise.

In general, I think there’s room for improvement with the filament delivery between the spool and the extruder. I’m a mechanic by trade, but new to FDM printing, so I’m slowly working this out.

Realized I didn’t answer your original question - I’m still tuning down the temperature trying to get rid of the stringing… last print was at 220 / 80, and it adhered great, just had a few strings, and there are blobs forming at the intersections.

For retraction speeds / distance, the default was 2mm at 25mm/s, I upped it to match my PLA settings of 6mm at 25mm/s, and have been fussing with it in between temperature changes to see if it makes a difference.

The clicking is definitely not the cable chain.

It is coming from inside the tool head.

Well, support suggested the firmware as the issue - that is obviously not the case :frowning:

Just for information I am on the latest firmware.

Could you please provide the email you use to contact our Support?

It is at gmail dot com.

Sorry Kaworu17, could you please provide the support ticket number via message? We didn’t find your ticket by the email above.