Extruder Won't Load

Hi Makers,

I’m new to 3D printing and have been loving it so far. Been printing tons of stuff at home and enjoying every minute of it.

However I’ve run into my first major problem that I cannot solve.

My left extruder refuses to load any filament into it. I’ve tried both the manual and automated loading methods and they both fail. With the automated one the filament goes into the top fine but by the time it reaches the nozzle unit it stops feeding and starts clicking. I went through the forum and tried the other suggested fixes and nothing seems to work.

Is there any easy way to clear a clog inside the nozzle that I might have missed? Or should I take apart the nozzle unit and try clearing it that way?

Anything would be helpful at this point. I’m using PLA+, printed with the exact same filament before and had no problems. It just stopped working one day.



Clean nozzle with a acupuncture needle or check with them that nozzle is free.
Try clean extruder gears

Got the same problem. If you let the printer get cold with filament loaded or unloaded and don’t clean nozzle sometimes it can happens that some pieces or fragments block some in the extruder or hotter part

Maybe you could try doing a few cold pulls?

Cold pull process: https://all3dp.com/2/3d-printer-clogged-nozzle-how-to-perform-a-cold-atomic-pull/