Feeder tube clogged, impossible to remove filament

Hello Snappies,

I started printing with Eryone Silk PLA at 210 degrees. First print went well, next day it stopped extruding half way. Thinking the nozzle was clogged I tried to unload the filament which strangely didnt work. Tried loading it to push it along which didnt work either.

I then opened the module and tried removing the hot end when i discovered that the filament had expanded at the end of the feeder tube that leads to the hot end with no way to remove it.

It’s jammed in tight, I tried to heat a needle and push it through but that made it worse. There are also no bits that i can grab with pliers.

Any idea’s? Luckilly I still have my warranty.

My recommendation, No Clogger

1 Like

Excuse my question, did you open the extruder door when trying to unload the piece of filament?
This upper part, the extruder, shouldnt get hot while printing.

The problem turns out that the feeder wheels couldnt grip the Silk Pla properly as it was too slippery : /
Somehow bending the filament out of shape inside the little tube.

I have since used the suggestion by @WELewis and unclogged the tube. It’s weird that with regular PLA or even TPU it grips fine, but doesnt want to work on Eryone Silk PLA.