A350T macht beim ersten Start nicht das was er machen sollte!

Ich habe mir den A350F mit allen Zubehör gekauft und wirklich sorgfältig (laut Anleitung) zusammengebaut. Nach dem ersten Einschalten kam die Aufforderung mich mit dem WIFI zu verbinden, was ich auch gemacht habe und das hat auch funktioniert. Das Gerät hat in folge auch erkannt, dass ich den Druckkopf aufgebaut habe und mich dazu aufgefordert ein auto Leveln zu machen. Ab jetzt wird es unheimlich. Ich habe das Leveln gestartet, jedoch der Druckkopf fuhr in eine am Rande liegende Position und es kam die Aufforderung den letzten Punkt noch manuell einzustellen. ich konnte mit den Tasten auf den Bildschirm den Druckkopf auf und ab bewegen, was aber nichts brachte, da ja der Druckkopf die Levelpunkte durchgefahren war und auch nicht wie vorgesehen in der Mitte des Bettes stand. Ich habe die im Fenster oben links den retour Pfeil gedrückt und nochmals den Startknopf. Da passierte es, der Druckkopf raste förmlich in drei Schritten mit der Z Achse in das Druckbett und anschließend mit der Y Achse auf den Druckbett Rand. Dabei hat es natürlich die Auflage zerkratzt und das Bett verbogen, Ich kann leider sehr schlecht bis gar nicht Englisch, habe mich aber mit Hilfe von Google durch die Englische Anleitung für Fehlerbehebung durchgearbeitet und dabei keinen Fehler erkennen können. Ich bin ehrlich gesagt ein Anfänger und habe es auch nicht zusammengebracht, wie empfohlen eine neue Software mittels USB Stick einzuspielen. Ich habe wie in der Anleitung die neue Version auf den mitgelieferten USB Stick gespielt und vor dem Einschalten in den Drucker gesteckt, es tut sich aber nichts. Auf den Display funktioniert auch das seitliche wischen nicht um in ein anderes Menü zu kommen und den USB Stick auszuwählen. Kann mir vielleicht einer von euch helfen, wäre sehr dankbar.

Hallo alter Mann. Es ist richtig, dass der Druckkopf in der Kalibrierung erst einmal die Druckplatte abfährt und dann auf der letzten Position in der Nähe der Mitte verweilt. Dort solltest du dann mit der kalibrierkarte die Z Achse manuell kalibrieren. Dazu schiebst du die Karte unter den Druckkopf und fährst langsam mit den 1mm und später mit kleineren Schritten runter auf das Druckbett und zwar genau so viel, dass du die Karte gerade nicht mehr hin und her bewegen kannst. Wenn der Druckkopf die Karte also gerade so einklemmt, bestätigst du die Z Einstellung.
Dann fährt der Druckkopf auf seinen ursprung und du solltest bis ins Menü kommen. Erst dort kannst du dann auch den USB Stick etc auswählen für Updates. Also nach der Initialen Kalibrierung des Moduls.

Wie schlimm ist denn der Druckkopf über die Platte gefahren? Wie schlimm ist denn “das Bett verbogen”? So viel Power haben die Achsen eigentlich nicht, dass sie dort sehr krasse Beschädigungen machen können. Kannst du uns Fotos machen?

Hallo Wyphorn
danke für die rasche Antwort, aber leider glaube ich, dass ich mich falsch ausgedrückt habe. Es ist mir schon klar, das der Druckkopf alle Positionen abfahren muss. Aber das ist ja das Problem, er macht es nicht!! Er gibt mir die Meldung den letzten Punkt einzustellen als ob er schon die anderen Punkte abgefahren hätte und da steht der Druckkopf irgendwo. Dann sage ich er soll nochmals zurück und nochmals beginnen, wenn ich dann auf Start drücke kracht er mit einer unheimlichen Geschwindigkeit gegen die Druckplatte. Ich habe einen Prusa und einen Anycubic Drucker und die haben sogar die Möglichkeit das Druckbett mit Schrauben gerade zu richten. Diese Schrauben gehen mir hier sogar ab, weil alle vier Ecken Etwas nach unten hängen (gemessen mit einem langen Haarlineal).
Was ich noch vergessen habe zu sagen, wenn ich den Laser aufbaue erkennt er diesen sofort, aber die Tasten am Touchsreen reagieren nicht,

Hallo Wyphorn
Es ist mir allerdings extrem peinlich, aber wenn man einen Fehler macht sollte man dazu auch stehen.
Ich habe den Drucker nochmals komplett demontiert und neu aufgebaut. Dabei ist mir aufgefallen, dass nicht so wie im Youtube Video beschrieben alle Linear Führungen gleich sind und daher habe ich beim Aufbau nicht darauf geachtet. Das ist auch der Grund warum die Düse mit so einer hohen Geschwindigkeit ins Druckbett gekracht ist. Nachdem ich diesen (meinen) Fehler behoben habe funktioniert alles wunderbar.

2 Likes