A250 always freeze at 99%

I have printed twice after assembled the printer yesterday. The problem is it always freezes at 99% and the nozzle keeps at the top of the model. I thought it might need time to cool down, but after waited 1 hour and the nozzle temperature is almost at room temperature, still don’t finish the print.
I tried press Stop, but no response. I tried send commands from Luban, no response either.
My firmwire version is the latest 1.10.

I have the same problem, but only after doing the firmware update.

I have switched to Simplified 3D and no more problems.

I have the same problem, running A250 with firmware v1.10 updated over wifi using the menu on the touchpad.

Just had a three hour print do this in the last 20 mins :frowning:

it has somehow pushed the magnetic bed off the heat bed and ruined the print

Since new update I’ve had prints freeze at 99% several times, but not all the time.
Have to power down. When I restarted it asked if I wanted to resume print, when I did it immediately said it was done and returned to home.

-S

I’ve reverted to firmware v1.9 for the time being.

Have you tried the latest version of Luban from the forum?
May you upload your gcode?

No, but I tried Simplify3d today, is fine.

I updated my Lubian to 3.8 yesterday, and this problem solved! Thank you!

After another freeze in Luban 3.8, I figured out the freeze happens when I transfer the gcode via WIFI in Luban. If I copy through USB stick, it’s fine.

BTY, I tried many commands in Luban console, it always returns “ok” and no data else. Maybe it’s ralevent?

This is because you are connected via wifi, response only appears with USB connection.

Same issue here:

  • A350 with 1.10, Luban 3.8.0
  • I’m only printing via USB stick with Wi-Fi disabled
  • it’s only happening sometimes after a few prints
  • by now it only happened while printing with high quality settings
  • by power cycling it will resume and go home immediately

This shoule be a problem caused by the 1.10.0 firnware. It would be solved in the next version.

Not sure if this helps anyone - I noted when this happens on my A350 it always occurs when I have the layer level set to .1mm (occurred 5 of 5 recently). All other tests and small prints (I am still fine tuning the calibrations again) where layer height is .12mm or .2mm have successfully finished and gone back to home. Slicer is using the same start and end GCode segments for each profile used in these tests.

1 Like

This just happened to me for the first time, after several successful prints that did not do it. Firmware 1.10.0, A250, all slicing done in Luban 3.8. I should note that in my case the print that froze at 99% was Gcode loaded to the USB stick. Prior prints that worked were a) USB cabled, b) USB stick. I have not tried just Wifi transmitting code yet.

The 99% stopped print was 5 identical parts auto-arranged by duplicating after orienting the first one for the build direction I wanted on the bed. Of the prints that previously succeeded, most were single parts (all with the skirt outlines), and one was two different parts.

I should add my computer complains about the USB stick needing to be scanned and repaired every time it’s plugged in, then after a scan says it needs no repair. Weird.