Wifi router link up problem

New SN2.0 A350.Construction went very well! In set up, SN sees my router, but won’t link up. Also, not sure which “password” to use. The one for the router, or a new one? Would love to get it printing!!

The wifi password would be the router password, the same password you would give to a friend who came over and wants to connect their phone to it.

If you still have link issues, please update with any additional info you think would be relevant, I’m not really sure what else could be going on right now.

Brent, thanks for your input. That is exactly the password I’ve tried to put in.

I’m not sure what other info might be necessary or helpful. My router has both 2G and 5G capabilities. I’m not sure what it runs on, do I’ve tried the password on both.

Since I’ve been champing at the bit to get the A350 running, I just went with the USB card. Seems to work fine. Been printing the vase for the past 1.5 hours. Other than a little lifting on one side (cured with painter’s tape), all looks good.

Thanks again. I’ll be sure to post if/when I find a solution.


Awesome. I have mine on 5G, so it’s definitely capable of that, that shouldn’t be the issue.

The touchscreen is running Android, so I’d think anything an Android phone could connect to this should be able to, although maybe not the absolutely latest technologies.

Things to check that come to mind

  • router wifi type (G, N, AC, something else maybe) If you’re on the latest and greatest type maybe see if you can drop it back to an older version?
  • Authentication (WEP, WPA, WPA2, WPA3??) I’m on wpa2 and it works.
  • MAC whitelist? If someone set up a whitelist to only allow known devices on to the network?