What the heck happened with the laser 10w

So what the heck is going on with the 10W laser?? I havent used it as i put the machine away for the winter as its a summer garage thing.
I updated everything and now when I go to line engrave its WAY to light and its like the image is bleeding like it was ink.
Before whatever version i updated from it was almost perfect and now everything is blurry.

Setting were 0.08 at 30% power with 5000 jog and 3000 work speed

It would be nice to get it back to normal so it doesnt look like garbage. Ive spent about 4 hours total messing with setting and the images dont get a better quality like they once were

You can try the relatively new settings in Luban:

Dot with compensation and scanning offset.
Please let us know if this gets better.

Playing with the dot compensation worked to a point. Still have some fuzz along the edges. It also doesnt burn everything evenly any more as seen in the picture below. Now thats before playing with the dot settings from the other day but you can see the lines coming out of the what is to be a globe are way lighter then the globe itself.

It would be nice if there was just a choice if you want to play with those setting or not.

The suggestion of the experienced laser users is to use lightburn.
For my projects Luban does what it should so I haven’t used lightburn yet.

Have a look here or search the forum for lightburn:
Don’t be afraid, the customized firmware is not needed anymore!

After hours, and i mean HOURS of testing settings, it looks like Luban gone done and dicked me with forcing the machine to slow down.

Normally setting were 5000 jog 3000 work at 0.08 and my images turned out amazing. Now in order to achieve the same level of quality i have to kick the work speed down to 1500.

Whoever programs this, gosh change it back to whatever you had it at before, or at least have an option for old settings.

1 Like

Is your lens clean?

You bet, just redid it just in case. Same outcome, im surprised honestly that no one else has complained about this already, i cannot possibly be the only person to be having issues.

For the time being, the project that im doing will just need to take longer. I appreciate everyones suggestions and help.

I’m still on Luban 4.4, and lord only knows what firmware, because of threads like this.

I have a lot of (10W) laser projects saved and don’t want to have to go redo them from scratch because of the new settings, even though on the face of it, they sound like positive capability additions.

Im sure some are really good features, also some people use their machines for work and have the ability to learn and figure it out in way less time then I do. Hence popping on here. Some really good suggestions, and i think i want to try Lightburn too, just nothing fixed it short of slowing the machine down by half as of yet.

Hindsight is always 20/20 so i wouldnt personally have updated if i wouldve known. But at some point i wouldve been forced to and would just be pissed off later. Maybe if you have a second computer that would be were you can learn on but still use the other for getting stuff done.

I’m late to the party, but I experienced similar reduced intensity with the laser. It seems to stem from when they added support for the 20/40W lasers and switched to inline mode instead of using m3 in the gcode.

For the life of me I can’t figure out why it reduced the intensity as the fixed value was changed to a variable, but number is the same and I just don’t understand it well enough to dig deeper.

If you want your files to run how it used to burn, what I did was keep Luban 4.8.2 (last version of software before changed to using inline mode in the g code) you can make the file on a newer version, toss it over to the old version to generate the code and voila, stronger burn power again like it used to be. This works fine with most current firmware.

1 Like

Great… Just like reading Greek. 10W very occasional and now totally confused user here.