Temperature tower - stepping

I just tried to print the temperature tower from Simplify3D (https://www.thingiverse.com/thing:2893943). I set up the temperature stepping in Simplify3D and exported the gcode.

Running that on the A350 didn’t work, Nozzle won’t heat up. Does the Marlin Version of the A350 not support this feature from Simplify3D?

I haven’t tried Simplify3D, but I’m having a similar issue with Cura and my v1. Older versions of Cura worked, and Luban work, so I haven’t taken the time to track it down.

FWIW, if you’re just interested in printing a Temp Tower, @xchrisd posted the GCode for all 4 hardware revs in his Walk Through.


You could also adjust the gcode manually.
Open it with notepad for example and search for the z height you want to adjust.
5.00 for example, now insert your gcode you want.

im having the same issue. im a newbie to this and im not sure if im knowlegable to do something like this does anyone have a temp tower profile that i could import directly into luban.

1 Like

Sure thing! https://teachingtechyt.github.io/calibration.html#temp

And check out the other calibrations on that page, like e-steps, flow calibration, and retraction tuning. Acceleration and linear advance could also be of interest.