Startup failure

The touch screen lights up when the switch is turned on, but the system does not boot up. The screen shows three blinking dots at the bottom. These continue to blink, but nothing further happens. The 3D print system has worked fine for three test runs. Switching on and off several times yields the same result. Any suggestions for startup failure?

Hi dlsnyder,

There is actually a thread dedicated to this issue:

But… what I found was something different. You might want to try pluggin the cable that goes into the 3d print module into one of the other modules (like the laser module). I found that I had this problem only when the 3D print module was connected. When I connected the laser module, it booted just fine. If the suggestions in that thread do not hold any answers for you, you can at least narrow it down by using my suggestion here.

When I went to inspect the module (following the guide here: Snapmaker change nozzle parts - YouTube ) I found that my screw was stripped, like so many others, and I could not remove the nozzle to even begin to have a look. I suspect there was a loose wire or something… but I cannot say for certain, since I couldn’t get in there, so I put in a warranty replacement request…

Give those suggestions a whirl.

The following appears to solve the problem for me. When I experienced the problem, I had a thumb drive (with gcode on it) plugged into the USB port. After I removed that drive, the system booted w/o any problem. Today, when I tried printing again, I left the USB drive out, booted the system OK, and then inserted the USB drive. I’m unsure why an inserted USB drive would cause the problem, but that seems to be the case for me.

Did you flash the firmware on your snapmaker? The only thing I can think of is that it may be looking for a firmware update… If you haven’t, you can try flashing it to see if it helps.

My problem is definitely different… I wish it had such an easy solution, but I’m dead in the water… waiting to hear back…

Glad to hear you figured out your problem though.

I’m feeling a bit silly and thinking I’m clearly missing something. When I am assembling my SnapMaker the cord for the screen is a 8 pin cable (RJ45) and the plug that the manual says to put it in seems to be a 4 or 6 Pin connector (RJ11/RJ25). Clearly it wont fit. Am I missing something?

Has anyone else seen this issue?

RJ25 cable is used for heated bed. The cord for screen is a 8 pin cable (RJ45). There is no problem with your screen cord.image
Here is instruciton. Have fun here!

Is there a solution for this problem, I have 2 snapmakers and both of the screens, upon start up, just sit there on the white logo screen and do nothing else. It is extremely that both of them went out, in a very short period of time. I have unplugged, rebooted, plugged in, drained power etc. Looking for suggestions!

for me the problem now came up after i updated the firmware
how can i flush it? as nothing works anymore? it is also not possible to connect to the pc/mac as it is stuck on startup and tells me “machine not ready”

Ph73na, this was a long time ago for me… but if memory server, mine was a problem with my 3D printing module. I believe I had a thermistor issue. I replaced it, and it started working normally. I would suggest trying to swap to a different head (CNC or laser). You could also switch to the other port on the controller.

There is this thread here that could also help:

As far as rolling back firmware goes, I really have no idea. I’ve never had to do it. That might be a question best reserved for support.

Sorry, I do not have a simple solution for you. Best of luck. Perhaps someone else can chime in with some insight…

G

Thanks for the reply anyhow.
I would be surprised if the thermistor would be an issue after 1 week. And how to find out? In the threads I didn’t really find a solution or workaround by date.
The thing does not start up anymore at all. There is no LED light etc. anymore. So no way to do anything. Maybe the main unit crashed or there was an issue with the firmware update, no idea.

Hi everyone, I have the same problem in my brand new Snapmaker Original. On machine startup, the touch screen is showing the Snapmaker logo with 3 blinking dots at the bottom. Forever. I can control the machine fine via USB PC connection. I’ve already ask the support about this: they sent me another controller, citing that maybe the controller was faulty. Long story short: it wasn’t. The one they sent me has the same issue. I’ve also tried with different tool heads to no avail. Has someone else encountered the same problem? Can anyone give some pointers on where to look?

With power off unplug and replug all your cables.
Make sure the controller is plugged in all the way. Sometimes it seems like it’s seated but needs to go a little bit more with a firm last click (careful not to break it).
Maybe try unplugging everything but controller and see what happens.
Otherwise I’d think maybe controller is bad.
-S

I Have the same problem , Printer been down for a month now , i have tried everything , Swopping modules , cables , Updating firmware , Nothing worked still stuck on snapmaker logo with white screen , there not even a option to buy a replacemant controller on the snapmaker site , Hows that for support

Store is incomplete. Contact support. Anything that doesn’t show up on store can be purchased from them.
-S

Hi I have a snapmaker original , a couple of weeks ago when switching it on it stuck on the snapmaker boot screen .
I have swapped cables , swapped modules , and still just stuck on snapmaker logo when switching on.
Take it the controller faulty as i’ve been reason forums alot has this problem with snapmaker original.
Been on the snapmaker website but no controller to buy on the website

Where do I find a replacement controller?

support@snapmaker.com