Snapmake 2 A350 1600w laser diffuse most of print

Hello everyone,

I’ve been using my Snapmaker 2 A350 for a few months now primarily as a 3d printer and it’s been a blast. But recently I’ve gotten a request for a laser cutting design. I’ve been trying to get it to work. But no luck.

The problem that I’m facing is that the machine doesn’t focus the laser all the time (or at least that’s what it looks like to me). First, seeing as the calibrations went well, I tried with the final design, but I noticed it forgot parts of the design. I thought that might have been something on my end, maybe there was a fault in my design, but I did see faint lines where there was supposed to be a cut. Then I tried a few circles I’d drawn in Luban with different settings, so I could fine tune a bit. Which as you can see in the files I’ve attached didn’t do anything at all. The progress % was out of whack as well, starting at 24% and the cutting continued well after 100%. I’ve tried exporting a log but it the menu didn’t respond when I tapped it, other entry’s did work.

Have any of you encounterd something like this before and how (if you managed) did you fix it? I hope you can help me get it working asap.

With kind regards,

This comes often from not flat laying work pieces. If you are looking for the focus point, is it on every place of your work piece similar focused?

There could also be a problem with your door switch of the enclosure, this would cause the machine to not turn the laser to 100%.

Are the magnets aligned orrectly to the door. It’s been a while since I looked and not with the snapmaker at the moment so can’t photo stuff…but perhaps my original post still has my solution. The magnets had slipped down or up…if I remember rightly but it solved my problem. Good luck. J