Laser Not Burning, Calibration Fails

Laser has stopped laserin’. Used it quite a bit for a few weeks, then let it sit for a couple. Laser shines brightly, head moves correctly, but makes no visible marks on the wood.

+) Enclosure doors are closed! Tested with door detection “off” just to try something and same behavior.

+) I cleaned the lens with alcohol (it did look “brownish”) and it now looks clean to me. Blew out the tool head with air (lots of visible dust).

+) Spent half the day attempting to calibrate - both manual and automatic and nothing. I manually set height during calibration from 10mm to 40mm in 5mm increments and not one scratch on the material.

+) Latest firmware on the a350, for what it’s worth.

+) I’ve done multiple power downs/restarts.

If I go to “Control”, set laser power to 100%, and turn it on via the touch panel, it burns a nice, clean dot on the wood. But calibration at the same distance refuses to burn anything at all. What power level does calibration use? Any way to reset things?

Any ideas? I’m approaching “at a loss”.

So the laser is working as it burns the wood but just not working when moving. Very odd. You didn’t upgrade the firmware in the couple of days when you weren’t lasering did you. People are reporting a number of very odd problems and there is a theory that it depends on where you upgrade from whether you get a problem, see the thread on firmware upgrade.
Only thing I can suggest is first check if there are any clues in the logs then downgrade the firmware then contact support unless anybody else has a solution.

Hey, i guess your enclosure-door (have you?) makes the problem.

Some info´s about the enclosure and door detection:

You have to deactivate door detection every power cycle.
If you turn the door detection off in Luban, it is off in Luban, not off in the machine.
If you turn the door detection off in the machine settings, it is off if you use the touchscreen, not off in Luban.

You just switch the human interface, its the touchscreen or Luban, to control the machine.

Have a look at your door magnets:

You could check the door state by M1010 if you are connected with Usb to Luban.

Something to read:

Thanks. It is NOT the door detection. I’ve tried with and without the enclosure connected, with an without door detection enabled and with and without the doors open.

All results are the same.

I’m not sure that it’s “not working when moving”, but perhaps. As a (tedious!) experiment, I used the “control” interface to check the power. I started at the left with 100% power then moved the head 5mm to the right and dropped the power 5%.

On the first line, I stopped the laser while moving the head and did a slow “five count” each burn. On the second I let 'er rip the whole time and moved as fast as I could.

So the laser seems to work - at least to that extent.

I did upgrade the firmware about halfway through my testing yesterday in a “WTF?” moment. Today I regressed to 1.9 and got mostly comparable results. Two attempts of… many did score a line or three, but nothing like a complete measure and most still ended up completely blank.

I then went through each firmware upgrade in turn (I’m with those that don’t see how this could help, but I’m willing to trust voodoo at this point). Still no joy.

Solved! But, honestly not sure how.

As a last resort, I stripped the module down and cleaned it thoroughly. VERY dusty inside. The laser power connector also seemed loose, but it could have been me anomaly hunting. Cleaned the lens multiple times.

I honestly didn’t use the machine that much (I thought), but also (my bad) didn’t vent it properly. Still, laserin’ produces a LOT of smoke and soot and it seems quite a bit of that ends up in the tool end.

I’m going with “dirty” as final root cause, but that cable was loose… In any case, after putting everything back together, it worked perfectly. Ended up with a dialed-in height of 23mm.

Thanks for the help!

1 Like