Laser Focus Failing Since Update 4.1.2?

Hi creators.

In desperate need of some help here, please.
I laser cut through 16 files with no issue before the most recent two updates (updated yesterday and this morning). Now it won’t cut all the way through. I’ve re-calibrated the laser since the firmware update to the device (which you’re supposed to do anyway) but no matter what I do, it won’t cut. I have another 18 jobs to complete by tomorrow afternoon!
Settings I’ve been using:
1600 laser
Vector - Cut Along the Path
Cutting 1.5mm Basswood Ply
Jog Speed 3000
Work Speed 200
Number of passes 3
Z Step per pass 0.5
Laser power 100%

I go faster with an extra pass to avoid burning as much on the wood. These settings have worked successfully until now.
The new settings I’m using Auto Mode (which did work yesterday) - old calibration height was 24 and it’s now 25.1.
Happy to share more information if needed, please send help! :slight_smile: :frowning:

Update: Tried on older software using the same .nc file saved from other workspace. Same result - overburnt and undercut. :confused:

Update: I’ve tried re-calibrating twice, installing firmware via USB instead of WIFI, gently cleaned the laser lense with a Q-tip, turned everything off and back on a few times. Now the WIFI won’t connect and the Camera Capture has stopped working. I will try again tomorrow! Ideas are welcome.

Edit: This message was sent by ShadowsNight’s Fiancée

1 Like

Sorry to hear about your issues. If you’re running the laser through the Luban workspace sometimes I notice the laser will default to a lower power output than what’s written in the gcode. After you send the file to the machine through wifi make sure you manually set the power output to 100% through the Luban workspace (or whatever power you normally use) before hitting the play/run button and the machine should use that new setting.

You could also try reverting to an older firmware in the mean time.

Thanks :slight_smile: Yep, I do make sure it’s at 100% on Luban - it’s actually burning the wood, so the laser is thicker than it’s supposed to be and not getting through the bottom.
I am in the process of working out how to revert to the older software :slight_smile: Appreciate the fast reply!

1 Like

There are reports of the new firmware messing up z origin/focus height.
May need to re-run autofocus calibration if you’re using that or check your focus if your’e doing manual.

I am having the exact same issue it fails and even when i go through the select the best line it then crashes( get A message saying the Snapmaker app has crashed) I am currently doing it all by eye and measuring which is not the best but all I can do as in the middle of etching Christmas presents.

I cannot get my 1600 laser to engrave / cut ANYTHING anymore. Since the last 2 firmware upgrades nothing works. The auto focus will “attempt” to make lines then take a photo of the blank it left behind and then fail. The manual focus works, but when I send it a job, its shooting blanks again. This is a disgrace! I REALLY hope they are not trying to force us to buy the 10W laser.

I’m just REALLY glad I made all my ornaments before this stupid update.

1 Like

I have a similar issue after the latest update. (Also while working on a Christmas gift)

I am able to engrave the calibration lines, it turns on the light and scans the lines But it locks up on Engraving / Processing. (Waited 30 minutes and nothing happened.)

I then tried to go into luban and do a camera capture and it will do 1 to 3 (sometimes two sometimes 3) then crash. I turned off my enclosure light to see if that had an effect and noticed it wasnt turning on it’s light and still failed.

This software is really buggy. I created a support case but havent heard back.

same here. ran through like 30 projects this week and updated and now nothing. will calibrate fine but will not laser print at all anymore.

I have installed the 1.13.2 firmware now and using Luban 4.0.3, everything is back working as expected, I noticed that the 1.14.1 update has the focus 1mm-1.5mm higher than the previous firmware versions in my case, could be the cause for the laser not cutting.
The camera capture is also working now after rolling back the firmware, though it didn’t cut the paper the whole way, we were able to manually adjust the lines in Luban.
After giving the manual focus a go, I prefer it to the Auto focus, it’s a lot less daunting than it sounds.

Same here, I’m running Luban 4.1.2 and Firmware Snapmaker2_V1.14.1_20211207 and I can’t do a camera capture.

I completed the camera calibration and laser focus, but when I started a camera capture, the software just froze. I sent an email to support but it’s too late to get gifts done for Christmas. What a disappoinment.

was thinking about retrying laser stuff … after reading these posts, I think I’ll wait.

Sorry for your interrupted projects - do post again when you hear back from support. They must realize they broke things? Very interested in when to expect a fix.

1 Like

There is a bug in the last update. I had the same problem. Snapmaker told me to go back and downgrade to the previous one. That solved the problem.

1 Like

If the camera JUST sees black it stops…! Put some white papers on the board and you will get 9 shots !