Set Origin 0x; y0

Hi everyone, I’m a new user of Snapmaker and it’s my first post on any forum.

I use a A350T machine and i’ve been running it for 3D printing for a bit know, no printing problem but I noticed that when a run the calibration, the first point is never on the bottom left.
I checked by printing a 320*340mm rectangle and it’s priting outside of the matt.
When I drive my headtool to 0y,0x, 0z it’s not on the bottom left corner
How can I save a new origin and correct the original origin ?

Perhaps this read is helpful: Maximum Y Position 347mm?

Still, you printing outside the print sheet: Double check if you mounted the Y-axis modules correctly. Several users made the mistake to mount them slightly off. There are groves in the base plate, and the Y-axis modules need to sit completely in them.

Hi Hauke, thank you for your anwser and your help.
I checked but it seems to me that the Y axes are in their position.
Do you see something wrong ?

*As I can understand, you solved your problem by going in the gcode … It’s something I really don’t know. To be franc, it scares me a bit if I have to dive in the code … . I use this machine at work, i’m trying to set a architecture model workshop for my coworkers and I. *


The Y-modules look just right, that does not seem to be the problem…
A few questions: Do you use the Single or the Dual Extruder? Do you have the Quick Swap Kit installed?
What does your Touchscreen say in terms of coordinates if you move the nozzle to the front left, the nozzle barely touching the bed?

I use a single extruder
No quick swap kit yet
When the nozzle is on the front left it says -3.40x 9,00y
When at home is says -19x 354y 327.115z

That sounds about right… Except for 9mm in Y - are you sure it is not -9 mm?

Can you send a photo where your nozzle is if you go to 0,0 in X/Y?

Returning to your original message: That the calibration is not starting at the utmost front/left is OK. But that you print outside the print sheet is unusual - you really mean it is printing into thin air beyond the print bed? Where actually is it going beyond the print sheet? Front? Back? Left? Right?

Last remark: It is possible to move an object in the Slicer outside the printable area - you should receive a warning, but the Slicer will create GCode anyhow. Make sure that the Test pattern is definitely within the printable area.

It is 9mm
Here’s the photo of the nozzle

Ah, OK, that’s fine then. The [0,0] on the print sheet is not really precise… I guess your machine is completely OK. So it must be the Slicer. Or do you mean that the print was not aligned with the markings on the print sheet? Well, irgnore them. You can use the whole area to print on, not restricted to the marked area.

Ok maybe I’ll ignore it then. Still I think it should be aligned.
I was about to try the cnc option so I was “worried” about this printing area and the origin.
Thank you !