Calibration waaay off, "position 1" ends up off the plate near position 4

I moved and just set up the snap maker again and decided to update the firmware right away. last time I used it there were no problems.

I found a few topics on this already and a few people mentioned fixes like:

  • double checked axis plugs into correct ports – didn’t fix for me
  • resetting calibration after the firmware update – didn’t fix for me
  • unplugging from the computer while calibrating – didn’t fix for me
  • downgrading firmware (and then trying to update again) – I can only find the latest firmware on the support downloads and don’t see any on github.

any ideas?

Have you ran a calibration after setting up?

Yes. That’s how I can see that “position 1” (the top left coner) is putting the head to the left of position 4 (bottom left) but off the printing surface.

Thanks, I tried it again and realize when I did it last night I never actually hit “1” so it was in home position and I thought it was moving to 1 position. So I hit 1 and it all worked. cheers,

Siempre tuve problemas en la calibracion pero llega un momento que te acostumbras ha hacerlo a mano antes de usar la calibracion automatica yo tengo mis maquinas sin calibracion automatica tengo dos que compre una para cada maquina y no las uso lo ago a mano para mi es mejor no se si es por que son de las que tienes que poner tu no se que tal iran cuando ya estan puestas o forman parte de la maquina supongo que sera cuestion de acostumbrarse tambien un saludo amigos.

Lo que tu tienes tiene pinta de ser del montaje o de la maquina por que no pruebas a desmontar todo lo que se refiere a el fallo de la cama y vuelbes a montarlo otra vez? yo es lo que creo que aria un saludo y suerte.