Calibration for 3d print is extremely off?

I just got my 2.0 A350. One issue I note is that when I started it up for the very first time it was like there was no firmware, it just had the local file, which didnt have anything, and no prompt for wifi or accepting terms. I put the latest firmware on a flashdrive and it did the trick but now to my main problem.

I am trying to calibrate for my 3d printer but the points seem incredible off to me. The first point, bottom left, the nozzle is down outside the line boundary? and the center point is not center? I cant find any youtube or explaination for how the level should be but it just seems weird to me its not even.
Next is the autolevel on the device just stops at the far right point. The first three points the nozzle is slightly above the bed, but the far right back, it digs the nozzle down into the bed and indented my print bed. Then it goes to center and just says to manual calibrate the last point. What am I doing wrong what is going on?

I also tried with Luban but when I finally started a print its like the filament wasnt extruding even though it fed just fine. Please help with the headache, I feel like Im the only one with this problem.

Have you updated the Firmware using a Flash drive?

Are you sure the machine is assembled correctly? Nuts facing down on the webbed platform, linear rails fully seated into the solid base, not overhanging anything?

I believe he said he did.

Sometimes it doesn’t hurt to try re-installing it. Even though it appears to be a good install it sometimes makes a difference.

Are you sure everything is assembled correctly and everything is plugged in to the right locations? If you want to share some pics of your machine (from front at bed level, and looking down at bed from front at z-tower height) we can take a look at it. (probably have to use a hosting site since you’re a new user) We can usually spot if there’s a problem with your assembly or the machine itself. Most of the time your description fits that type of problem. It happens way more often than it should. There are a couple parts of the assembly that regularly trip people up. And there are quality control problems we’re pretty good at spotting nowadays.

Also, the sensor is to the right of the nozzle, so that while the nozzle may be off the bed the sensor is sensing where the nozzle will be when you do print.


I dont mind sharing photos, I just dont know where exactly to take them I can go over the whole thing or if there is a common point of error. So far, right now, i have gotten past the indenting the bed and now its just super off. In a 3x3 grid calibration, it starts one off just off the edge of the bed and the rest of the points are left indented,
I put this thing together exactly by the book, cables and everything, even down to the screws but I will try everything it takes.

Also about the firmware, i installed it like 3 times. Once by usb, twice by selecting the file IN THE USB, and 3rd Through the install updates from the settings menu, still no fix

It said it successfully updated firmware? I’m assuming 1.11.1 is what you’re using?
Share some pictures of whole machine from various angles.
If you can share what’s it doing when it’s calibrating. (video can be helpful for this)

As I said above the sensor is to the right of the nozzle, so that while the nozzle may be off the bed during calibration, the sensor is sensing where the nozzle will be when you do print.


The automatic calibration of the bed is done using the inductive sensor which is at the back right corner of your print head, this is probably why it looks off-centre to you. The nozzle isnt where its calibrating, watch it again and see whether that sensor aligns with the centre.

Regarding the failed calibration, you have likely assembled your bed incorrectly which is causing it to dig into the back part of the bed and fail calibration. Please post some photos of your machine assembly so that we can confirm.

1 Like

Make some photos of your machine assembly and we are able to help.

I didn’t have good luck with the auto level in the beginning either. I would recommend doing a manual calibration if you are having issues. As far as the filament not extruding, you are probably going to need a new nozzle if it hit the bed. They are very soft and the tip can easily get deformed or closed off. You can get a pack very cheap online.

When I first got my machine A350, i didn’t have any issues with the 1st layer sticking. I have made a lot of parts over the last coupe months. But, now I am having to babysit the 1st layer to make sure it sticks. I ended up doing a manual bed calibration, I have to play with the heat settings on the nozzle and bed to get it to work. Once I have my 1st layer I can change the setting back and keep printing. If the the part is small, like a 2" square I don’t have any issues.
I haven’t used any type of glue. How do you use it? Do you spread it on when the bed is hot or cold? Do you have to apply it ever time?

Have you cleaned the bed with rubbing/isopropyl alcohol?

For glue stick I just wipe it on with quick overlapping passes.
By the time the bed heats up its dry.
Some people wipe it down to thin it out, but I haven’t found the need.
Depending on the print it lasts somewhere between 5-10 prints.
I just take to the sink and rinse off. I like using the Elmers glue stick that is purple before it dries. When you wet to rinse off it turns purple again so easy to tell it’s gone. Dry then rub down with alcohol.


Yes I have cleaned it with rubbing alcohol. I will get me some glue sticks and try that. Also I do have a new mat on order. I have some nicks in it from learning how to remove some of the bigger prints. Hint, do not use there scraper. you have to much leverage and nick the mat. I have found it better to use a razer blade and carefully / gently slide around to break it loose.
Thanks for your help.

Same thing happened with me. Model A250T.
Date: 9 june 2022.