Random HELP - Ask here!


#21

Hi,

First of all, I apologize if I am posting this in the wrong section of the forum, I am unsure as to where it is supposed to be posted.

I am brand new to 3D printing so I don’t know whether or not I am making a simple and obvious mistake, but can someone please help me?

I am currently trying to print an .stl file, but when I click ‘print’ to start printing, I get a message saying, ‘Printing completed. Please do NOT touch the heated bed and nozzle.’ And then nothing happens.

Obviously my print can not be complete because it has not even started yet.

Can someone please tell me what I am doing wrong?

Thank you.


#22

That phenomenom is called “pillowing”.
Try increasing the top/bottom layer thickness (I suggest at least 6 times the layer thickness) and/or add external cooling for the printed object (also 235°C seems a little high for PLA).


#23

Hi seems like this is the only active site at the moment, I got my snapmaker on Monday assembled it and all good, down loaded the software and when i go and print something, switch on the machine and nothing only the fan comes on, should the LED light on the controller come on as well? have tried to update the firmware what app can I use to open the .BIN file ?

thanks fro the help Snapmaker your silence on this issue speaks volumes sorry wont be recommending this to anyone.
Sorry I no this is not the right place but know one else seems to respond
Thank for your help in advance
Bruce


#24

I received my snapmaker a few days ago. Started everything, did some laser engraving and printed some small parts and was pretty happy. But the day later I can’t print anything…
The PLA won’t stay on the heated bed. I did several calibrations and tried different settings. Only the Brank will stay on the heating bed, as soon as the original part is printing I get the problems.

Any suggestions?


#25

Are you printing everything with a raft? Rafts seem to be almost required. Also, make sure when you calibrate the paper can just barely slide between the nozzle and the platform.


#26

If good calibrated no need for raft/brim but skirt is highly recommended.
Don’t make a tight calibration. You should only feel the lightest touch on the paper/calibration card.


#27

Thanks for opening this topic.

I’m having an issue with the bottom layer.
If I calibrate the machine to a slight resistance as suggested, the bottom layer is always messed up.
How tight should I go?
I tried a tighter touch (can see the traces on the paper), the bottom layer looks much better, but some lines still don’t stick to there positions, should I remove them? Or just let them be?


#28

This is one of the most common Problems…

Don’t know how to help you without any Information about used settings and complexity of the model.
I’m not using the Snapmaker Software (Cura based/alike) anymore so I can’t tell you the exact names of the varables.
Things you can try:

  • lowering the speed for the first layer (I’m printing my first layer at 10 mm/s or even slower)
  • Increasing the initial layer height (especially for finer resolutions - for 0,10 mm I use 200% height and for 0,15 mm a 133% - so 0,20 mm for the first layer)
  • Increasing number of skirt lines (I’m using a minimum of 5 lines to prime the nozzle)

The first layer is the most important one for 3D printing. So you should retry the print if the 1st layer is not perfect (failures in the skirt/brim are ok).
Please describe your Problems with more details so we can help you better (e.g. " 1 st layer isn’t lying down - the molten plastic builds up behind the nozzle). Otherwise we can’t tell if the nozzle is too far away or too close.


#29

Thank you very much. The problem is solved!


#30

HI!!
I have same trouble


#31

same issues here. I can only reliably print in raft.


#32

@doublecllcmt
I had the same issue - it seems that its a Windows7 issue, as i could see the files in windows 7 and Linux but not on the snapmaker. Workaround that works for me is to copy the file from my Linux VM onto the USB memory.


#33

Hello, I have the same problem.

When I print it does not fix on the printing bed, but when I use Raft than it works.
Whitch settings are for raft. Maybe it is possible to use the settings from the first layer of raft for the settings of the print?

It is very difficult do understand all the multiple words, when comes a german version of snapmaker?


#34

Try these settings:
“Initial Layer Height” = 0.2mm,
“Initial Layer Line Width” = 150%,
“Heated Bed Temp” = 60 or even 70℃
use Brim instead of Raft to save some filament

also when calibrating, find a tight feeling when pulling the paper.

These settings worked for me.


#35

Since I don’t have my SM yet could someone please give me the measurement from extruder tip to base of X-axis drive in the direction of the Z-axis? I’m wanting to know how much room for a light to stick on the bottom of the X-axis. Someone posted a nice one on Facebook but it was noted that the sensor stuck down a little bit far.

Thanks in advance.


#36

Is it normal for the cylindrical focus part for the laser module to go inside? How do I get it out?


#37

thank you merry much, it works.


#38

I just got my shipping notice (yippee!!!) and have a question. How much room does the Snapmaker need? I have to clear a space in my craft room for it, and will probably need to buy a table for it. Is there a place in the forum where people have pictures of their setup?


#39

Hi @welmoed

The Snapmakers is not big at all. You can see the dimensions in this diagram. The important consideration is ventilation for you, which will be important depending on what filament type you use

Doug


#40

I’m feeling especially ignorant. Where do you find the settings for base layer thickness, line width, speed, etc.? I’m so new to this I squeak when I move.