Problems with laser engraving


#41

Hi @Rainie and thank you for reaching out. To what address should I send the files to?

Thanks
Oz


#42

Hi @ogundy,

Please send the file and photos to support@snapmaker.com.

Thank you!

Best regards,
Rainie


#43

Hey @Rainie,

I just sent the email and realized that I sent the original image files that the gcode was generated from and not the gcode itself. I also realized that due to a formatting issue, the email probably makes no sense so I am sending it again with “UPDATE” in the subject. Sorry for messing that one up.

Please let me know if you need anything else.

Thanks
Oz


#44

Hi @ogundy,

Thank you for the detailed description of the problem.
Our engineer is trying to engrave the fourth G-code from you. I will get back to you once we have the result.

Thank you!

Best regards,
Rainie


#45

Hi @Rainie,

Per your followup email, I have submitted the warranty form to the best of my ability. Please see my reply email for some of the concerns that I had and do let me know if I should modify any of the information that I entered.

Many thanks!
Oz


#46

Not yet received the tracking information or the mlaser module. Please send the tracking information

Ramakrishna


#47

My laser engraving module engraves only if I set power to 100% Any other value not work. If I set 99% of power - nothing engraved. I using snapmakerjs 2.2.2 and usb loaded printer.


#48

Hi @vabavia,

Please upgrade the firmware to the latest version and try again: Downloads and Updates for Firmware

By the way, does the printer work fine after you receive the new touch screen?

Have fun with your Snapmaker!

Best regards,
Rainie


#49

Pretty sure that’s normal for greyscale. It is showing you the path of the laser whilst it is on. If there were areas of white on your image, the tool path would work around them.


#50

Hi @Rainie,

I just wanted to close the loop with you on the laser module issue that I was having. I received the replacement and it has been working great from print one without any issue.

Thanks again!
Oz


#51

I’m stuck in loading the right way for a grey scale image, but the only thing I got is the path is following ?
I see @chrisdsearle had the same issue, but I can’t get to the right settings for the image, when I start to laser is just a block of lasering lines, all black…

And another question, what’s better? JPG or PNG?

This is the image I try to get as a greyscale image…