Laser Power Engraving Issues

I have a strange issue with the laser Module, It doesn’t seem to keep the power output of the laser steady during the engravure process. Any idea ? It happen all the time

have you checked the checkbox for fixed power, before generating gcode?

I wish I forget this :slightly_frowning_face:, but as you can see in the videos, it happens already during the calibration process. It happened as well with the three last FW.

I think it’s because your paper is not flat enought.

1 Like

That may be a cause, @Lion, you can use a wooden board to test the laser beam.

1 Like

Thank you for your suggestions @Bilzer & @Edwin, I gave a try with a brand new sheet of paper, and a piece of wood board ( the sample which came with the printer ). Same result.

. it’s like there was some power drops during the process. I got the feeling that the module came damaged :frowning:

Oh no way, it‘s all ok, now you have to choose the thinest and depht line.

@Bilzer, Do you mind to try yourself an engraving test and send a picture ? So I can see if it should behave this way ?

1 Like

Is there a solution for this problem? Today I ran into the same issue with my Snapmaker A350.


You can see that the Snapmaker leaves random gabs while lasering.

Does it do the same thing if you keep the same power and drop the speed by half or a quarter?

If so this is a power transfer issue, and is a focus issue, or the material is not-flat which is effectively the same problem as out of focus, or the material is very reflective and not absorbing the laser energy well. Or a combination of all of the above or more.

It’s been pretty thoroughly discussed though in a different topic and the laser does not just randomly shut off or drop in power by itself in the middle of a print.

1 Like

Thanks for your fast reply.

The focus ist good. I checked it twice. Slowing down didn’t help either.
But plugging the cables for the power out and back in helped. Thankfully.

I think there was a loose contact somewhere. Thanks for helping :slight_smile:

1 Like

I would like to test your gcode, please post it here or at a hoster of your choice and share your gcode.

I’m having an issue with my laser engraving, well more than one but we’ll deal with this one first. The layout graph in Luban is printing through my design.

The dotted lines from the left side to center are the graph lines from the Luban workspace.

It sure looks like it, but I haven’t heard of anything like that before. Please post your source image you’re using?

I have since uploaded the 3.12 version of Luban and think that possibly may have fixed the problem except if I open with “vector” it shows up. I did not attempt to print with that one. I am in the process of printing as a gray scale from the 2nd attachment and it does not have the marks.Willis-J notepad cover original rework 1pencil sketch

1 Like

lol thats crazy what the heck, what verison of luban are you using

I’m now working with Luban 3.12.3. I’m now trying to print this design on leather and once again the laser is shutting down. I thought that I had fixed that problem with tightening the hex head bolts but now I don’t know what to try.

Try to re-seat the connector cable on the print head and hub, someone said that helped them for some reason.

Outside of that, i believe that the laser will continue its pathing but not actually burn if it thinks the enclosure door is open so maybe the door switch isn’t making a good contact? I wish i knew more about it but these are things i have read on the forum.

I had similar issues when I had the optimize traveling path option enabled. Disabling solved the issue for me. This seems a bit different though since I had only one part missing in each polygon.

1 Like

I don’t have a laser door. I am still having trouble with getting this design to print. Going to make another run at it tomorrow and if it fails - going to look for someone to call!