Help with SNAPMAKER ORiginal Laser

Hey there fellow creators. I just got in last week my snapmaker original. love the unit, 3d printing works great. CNC machine was broken have to get a replacement. and i am hoping it is just my ignorance that is keeping the laser engraving from working. I followed the videos on how to do it. but it is acting funny to there instructions. First i am using the newest luban 4.0.3, I have upgraded the firmware on it. I am just trying to do the Test feather that is in the luban . but when i try it get it to run, it never laser engraves, it runs through the motions but never does it. the laser is working, as i tried to use the calibration card and it burned a hole through it. So am i doing something wrong? i did set it to .5MM as stated on the card. and the test is set to 100% for power.

I got the same problem on the SM 2.0.
My workaround:
Enable and disable the laser after you loaded the file into the workspace. Try to run it and retry, enable and disable until it works.
USB/on maschine:
Go to control where you can move around the module, enable and disable the laser. Start your project.

Didn’t had that problem on older versions.

Try this and hope someone else knows better.

Do you have an enclosure with door contacts?
Have you tried to disable door detection?

Its a while since i sold my original but i remember kind of a bug where i needed to turn the laser on before starting the engraving, but this is more than 1 year ago…

So maybe do some trail and error :wink:

thanks for the input, i tried to disable door detection, i put into the enclosure and plugged in the door detection, nothing seemed to work. I put a ticket into Snapmaker. they sent me another one. I hope that will fix it.