Problems with laser engraving


#21

Hi Raine,
My very first efforts using the Laser Module were beyond expectations but the results over a few short test runs showed the laser was getting weaker and weaker and only producing
a ;ghost’ image. After several attempts at finding causes like operator error I have come to the conclusion that the laser has gone faulty. One last test today it was not even giving a ghost image which sort of sums up the situation. The laser is modulating and tracking OK and modulating but the laser has no energy!

Question is how do I get the laser module replaced?

As for the 3D printing side this is fantastic with best results I have ever had, Top marks here.
I have yet to come to grips with CNC as far as viable models are concerned so a learning curve is called for. but from crude tests I can see this is also going to be of top quality.
Thank you and have a nice day.


#22

I have the similar problem with laser. Beam failed while adjusting focus. I was using touch screen for setting the laser beam,


#23

Hi Rainie, what about tomorrow for a video call? i messaged you at skype friday, but didnt get a response until now.
What do you think about a video call at 1.30 pm GMT +1
Greets
Florian


#24

Hello Ranie,
In my opinion it is not good, that moderators can only be reached so badly. We’ve been trying to organize a video call for almost two weeks now. The communication is not as good as I would like. It often takes two days to get an answer. The fact is that the laser is not working, and I think the likelihood is high that it is defective. I do not know exactly how the video call, which has not yet come to fruition, can help solve the problem.
I hope we find a solution soon
greeting
Florian


#25

@Rainie

I realise you are busy so there is no hurry on responding to this request. Yesterday was the first day that I started using my Snapmaker… using the laser to start with. I tried some of my own graphics with varying success, so I am reading and testing. I made use of the file you provided in this entry “laser test.nc” which is great. Can you please also supply the source image and the settings you used to generate the gcode file, which I assume you did with snapmakerjs. Having everything will add to my understanding.

Take care and have a good week :grinning:

Doug
ps. This is your graphic through my laser; what a great machine


#26

Hi @Rainie @Noah @whimsycwd

It would be good to publish on the forum the laser specifications and its wavelength and the type of safety glasses required. People may want to buy additional glasses locally for family and friends who may be watching the Snapmaker operate.

Doug


#27

It’s 405nm 200mW Laser, and the safety class is Class3B.


#28

@Noah

Much appreciated; have a great day

Doug


#29

Never mind, we must sorry for the power of laser. For we promised a 500mW laser before, though the effect is nearly same between 405nm 200mW and 445nm 500mW, we made a mistake for misleading and not enough transparent.


#30

I will try to provide source img and settings tomorrow. It’s ignored before but I think it’s necessary.


#31

Getting odd behaviour trying to test the laser.

I export a jpg from Lightroom. Tried at full resolution, 1000px long axis (comes out about 10cm), 800px etc.

Load them into snapmaker. Looks OK. Select greyscale - and preview. Looks OK.

Then I hit generate GCode then load.

All I get at that point is:

And that is what the laser tries to print. Happens with any jpg I try right now.

Need help :slight_smile:


#32

And as a follow up.

Tried some random images from google. Same issue.

Happens for any greyscale (any algorithm) - both for color images and also pre-prepared greyscale ones.

Does not happen for B&W - this looks as expected on loading.


#33

Have you let it complete the engraving? That is the path the laser will take. The strength will be varied as it passes to make the different levels.


#34

@chrisdsearle

Can you upload one of your test images and the settings you are using for the grey-scale so that some of us can try it fro you.

Doug


#35

I tested @harry’s suggestion and actually let it print out. Th first test had looked like it was printing exactly as the image I posted - but I was too hasty in stopping it. I just ran a print thru and it came out just fine. Sorry folks - my fault (and I still say I found the loaded view a little confusing :slight_smile: )


#36

@chrisdsearle

Good to hear you are up and running, Many of us are newbies and all learning and we will improve from the group experiences.

Keep having fun

Doug


#37

Having a much similar issue as the original post. The first print, once set to 100% power, worked very well. Everything after that has been hit or miss. It either works pretty well or moves the laser over the wood and does nothing to it. I have updated the firmware to 2.2. Downgraded it and updated again. It wouldn’t work in the morning but the same settings and file worked in the afternoon. I feel like I am losing my mind.


#38

I am having similar problem from day 1, since I received the Snapmaker in Jan. the laser had failed, after lot of complaining after 1 month I could do a video call to show my problem. They agreed to replace laser for $24/- as delivery charges which I have promptly paid in Feb 1st week, due to chinies new year the replacement is yet to come.

Originally when I supported Snapmaker in March 2016, Laser power was 500 me. Now they changed it to 200 mw, much less than the original commitment. The supplied ones are all 200 mw. It naturally won’t have the same effect as the 500 mw one committed then.


#39

Hi @ogundy,

Could you please send the G-code file to us to reproduce the problem? It’s weird if it worked in the afternoon but not in the morning.
Could you please send us photos of the failed and the successful engraving as well?

Look forward to your reply. Thank you!

Best regards,
Rainie


#40

Hi @n_ramakrishna,

Our apologies for the long wait.
The new laser engraving module was shipped on March 6. I will send you the tracking number through email soon.

Thank you for your understanding!

Best regards,
Rainie