Printer Help! - what is causing this?

I’ve been using my A350 for a few months and been getting great prints from it. But suddenly the other day the print quality changed. I’ve tried both PLA and PTEG and get the same results. Does anyone have an idea of what could be causing this and how to correct it?

All feedback appreciated!

I’m a newbie myself, but… Have you been storing your filaments in airtight bags between uses? Apparently when plastic absorbs even a little water from the air, it can result in very uneven prints.

Hey Nandra!
I appreciate the feedback. I suspect it’s not mosture though. The PETG is from a fresh factory sealed bag with desiccant. I’ve used the brand before and had good results.

I’m thinking the nozzle could be clogged. Does anyone know if you can remove the nozzle from the thermistor for cleaning?

Some of the absolute worst and wettest filament I ever experienced was “fresh factory vacuum sealed”. Almost as if they made sure that they dunked it in water before being packaged, or a newborn peed on it. Broke apart in my hand.

@dubbee the general rule of thumb is to always dry your filament before attempting to print with a brand new roll. Your cube also has something else going on related to e-step calibration, as well as what looks like your temp is way too high, but it’s so rough I can’t tell what end of the scale it is, whether it’s under or over extrusion. Thoroughly dry your filament and try again so we can see a better example and properly guide you to successfully printing. Also post your print settings that you use for each test, that will greatly expedite us in assisting you. :wink:

Ain’t that the truth! Even after drying for 12 hours I occasionally get popping on a roll from moisture being evaporated by the nozzle and forcing a way out.

Thanks so much for the help guys! I didn’t know that about about PETG, so I’ll definitely be more mindful about it in the future.

@WilliamBosacker believe it or not I’m actually trying to print a 1 inch cube as a bench :sweat_smile: I’m just using the Snapmaker “normal” preset.

I tried again today with a roll of PLA and got similar results…

I’m going to experiment with drying filament and lowering temperature. I’ll follow up with results.

E-step sounds like a real possibility. Although I’m not sure how to calibrate the Snapmaker 2.0. If anyone has any links. I’d really appreciate it!

I think @WilliamBosacker has the best guess.
Never seen anything like it either.
You weren’t using any type of carbon or wood filament that’s abrasive?
That could enlarge the nozzle and cause the problem you’re seeing.
Or maybe when it overheated it caused the nozzle to enlarge too.


@sdj544 You’re actually right! I was using wood filament when I first noticed the problem. You can see from the pics that the hot end has taken some serious use/abuse and the nozzle is significantly enlarged.

I didn’t realize wood filament was so rough on the hot end. Is there a way to avoid damaging the hot end when using wood PLA in the future? Thanks so much!

I had forgotten my Snapmaker came with an extra hot end. I replaced it and now I’m back to making practically perfect prints.

Thanks so much for helping me get to the bottom of this! I just put in an order with Snapmaker for some extra hot ends. Seems smart to keep a few spare ones on hand.


Keep in mind that when you switch to a hardened steel nozzle that because it doesn’t conduct heat as well as brass you may need to raise your printing temperature 5-10º. You’ll have to run a temp tower or some test prints to know.
Also be careful to check that it isn’t longer and protruding farther than the stock nozzle. May need to adjust the sensor or manually calibrate.