Machine Not Responding, Would You Like To Reconnect

I sent a G-code to the machine by WiFi, I started to run a boundary check in the laser mode, just as I pressed start on the screen I moved some leads and the lead for the screen fell out of it’s port, everything stopped, plugged the lead back into the port, now all I get is this message, “Machine Not Responding, Would You Like To Reconnect”, tried turning off and unplugging every lead then reconnecting but still wont clear this message. Have tried connecting the computer to the machine and get it working that way but still the same message.
What am I doing wrong or not doing.

Is the hand controller plugged all the way in?
There’s no way it should fall out if it’s plugged in correctly.
It’s easy to think it’s plugged in but there should be a real click when it goes all the way in.
Also try turning it over and plugging in.
BTW, all plugging and unplugging should be done with power off.
Last thing to try is unplugging power cord for a minute and then plugging back in

Yeah I tried turning everything off and unplugging it from the power point, I think the problem is the port because the lead just sits in there, doesn’t plug in like a phone with the same connection. I have plugged the controller into my phone to see if it’s as loose as the port on the machine but fits nice and snug in the phone and then tried the phone lead in the port and it’s the same as the lead on the controller, just sits in there.

Do you have a usb-c extension cable?
Some people have had luck trying that.

No, I don’t have one, but now the screen won’t come on when you switch the machine on.
I’d say the port is shot.
Thanks for your help.

I know people have had success using Luban to control over usb even though their screen wasn’t working. At least would get you by until support can troubleshoot and send a replacement.


I’ll try connecting the computer again and see if I can get it going that way.

There is a thread about loose solder points from the cable to the touchscreen, unfortunately i couldn´t find it int the forum…

You have to write

I’ve been in touch with support and they are looking into it for me, I can connect with the printer with my computer but thats about it at the moment, I think the problem is in the unit that all the leads plug into, I don’t know if the hand held screen is buggered or not.
Thanks for your help.

Take a look where the cable enters the screen.
I had a problem with mine where the holder was sharp and sliced into and through the strain relief. Support sent me a new screen.
Probably not what your problem is but worth checking. (Everyone who regularly removes their screen from holder should check this).

1 Like

The lead coming out of the screen is ok, it’s doesn’t show any damage.
Thanks for the tip though.