Luban fails with win 11

While waiting for my machine, the J1 to arrive I thought I would play with the Luban version for the J1. All seemed to work on my under-powered laptop (win 10) and my mainframe (win 10), I bought a new laptop just for the J1 printer, More Power, it is (win 11) and also Microsoft updated my mainframe to (win 11) also. well luban will not work on the (win 11) machines, still works on the (win 10) old laptop.when you go to slice on the win 11 machines a pop up says “Slice Failed” then 1. The slicing engine does not support your system, please che3ck that you system is supported. 2. Abnormal parameter settings. remember it worked on my mainframe with win 10 so it supported my system. This needs to be addressed

1 Like

Hi pisano12, I sent your case to my Support colleague and they said they are helping address the problem. I hope it will be solved soon!

perfect, I am sure, well at least I believe that my two Win 11 machines are the only ones that Luban fails on. LOL