Luban 4.2.2 does not find A350 after update

I took the update that the application wanted which pushed it up to 4.2.2, and then quickly lost the ability to connect to the A350 machine. I verified it was on the wifi, i did a manual update on the firmware taking it up to 1.14 and the machine makes the query just fine and realizes that it is on the latest version.

I have tried to enter the IP manually, no joy still no connection. Just says it times out with exceeded 3000 ms timeout.

I can move files on USB and still works, but would rather do the push and keep controlling from the application so i don’t have to keep getting up and going across the room to the printer and moving the USB between the computer and the machine.

What has changed or what did I somehow do wrong here?

I am running on Windows 10 (latest with all updates). I have the machine on my wifi and i have tested the connection to the router and checked speeds with no errors reported. I can see the machine on the network but ICMP attempts to the machine are not coming back. Of course i don’t heavily rely on ping as troubleshooting step for odd devices like these.

I have removed the network settings to reset the properties, connected to other networks to clear cache. Still no luck. Any help would be great.

Two other things to check, AV/Firewall Including windows defender settings which may be blocking the connection and also your network through Windows 10. Frequently I have found over the years working with PC’s that a lot of these issues are a result of blocking connections either through AV/heuristic scans or windows changing device/driver properties.

The latest version has given me no problems connecting on wi-fi with Windows 10 on my A350.

This page on the API might help for testing connectivity, basically it should be running a service on port 8080.

1 Like

I have exactly all the same problems on Mac OS