Loading filament problems


#45

Don’t trouble with the filament vendor at the moment! If the filament isn’t very old and the environment isn’t too humid there should be no problems.

Have a special look at the temperature you chose. Different filaments might use different temperature settings.Sometimes just another colour needs other settings.

I don’t have any problems wit 1kg spools.


#46

The filament actually says 230 on the spool, which is what I was using, though people keep telling me that seems high for PLA. My wife thinks that the problem is how it was wound on the spool, and not a problem with the filament, per se. Fwiw, before having the two breakages I printed a couple of things with the spool with no problem… presently though the concern is getting it working again. :slight_smile:


#47

I couldn’t figure out how to dismount the heat-sink. Do you know how? I unscrewed the four obvious screws, but that didn’t budge it. If I knew how to actually move that thing this would be waaaay more addressable!


#48

Bingo!!! Not only is wound poorly it is also extremely brittle…poor quality control. The oven trick will help make it more pliable, give that a try. I have over a dozen spools of this filament and had nothing but heartache with it.

Avoid MakerGeeks filament.


#49

Does anybody know how to safely remove the heatsink?


#50

Or replace the print head?


#51

This sounds like my task for this evening (or whenever I get the chance) - the filament broke off between the print head and the reel. Perhaps it got too cold (or more likely a ferret investigated!). It may have broken off inside the head too as feeding filament misses and goes outside the heatsink.


#52

Precisely what just happened to me. I couldn’t fill in the filament where normally I had no problems before - so I opened the lateral of the module, removed the side fan to find a piece of broken filament inside. Removed it and now I am able to feed new filaments again…


#53

try to straighten out the filament about 6 inches long . i had issues myself until i did this.


#54

Hi All

My first filament swap in mid print worked OK. I started printing in black filament knowing that I would run out.

I was using Simplify3D and when the end of the filament was about 15cm away, I pressed pause, extracted the black filament and loaded white filament with a clipped end and resumed the print. There was no separation or problems with the printed part.

Filament%20join.

So fellow newbies it is easy to do.

Have a great week

Doug


#55

@Doug
Did you move the nozzle during pause?


#56

Michael

Being a newbie, no a did not move the nozzle. I was ever so careful. I am not sure if you can resume a position should you move the nozzle.

Doug


#57

With my Ultimaker this is a Piece of cake. During print you can select on the Printer itself (prints only via WiFi or USB-Flash disk) “Change Filament” then the print pauses, the nozzle goes into park Position so you can Change the Filament and then you can hit "resume"and the Printer heats up again and resumes printing.

I tried this with Sipmpify3D but this isn’t working automatically. I’ll try moving Z+10 X-30 (10 mm up and in x direction beside the object) and then going back before resuming. The nozzle is to hot and produces blops if not moved aside.
This should work…

I already realized a g code that moves out of the way pauses at a specific Point and goes back. But I don’t want to do this for all parts.


#58

Michael

Thanks for that, am learning, learning, learning. hahaha I suspect a few shy newbies are also learning from our trials.

Have a great week

Doug


#59

Yup! You got that right… :slight_smile:

Yes, i like how the Ultimaker handles pauses with the parking of the extruder. However I have not figured out how to make it behave the same way when pausing via the OctoPi on the Ultimaker. So I have to print using USB flash drive if it involves a colour change. Otherwise, print jobs go through OctoPi.

@doug nice job on the filament swap. I’m assuming the Snapmaker has to be connected to the PC in order for the pause to work?


#60

@kelvin8r

Yes My PC was connected to the Snapmaker and I was using Simplify3D and paused the print the with it… I was quick and careful to remove the black filament and then insert the white filament.

The pause on Simplify3D does not park the nozzle, it just stopped where it was. I suspect I was just dumb lucky.

I will make a suggestion for this feature to Snapmaker.

Doug


#61

I just fixed this same issue with mine thanks to the helpful advice in this thread. I ended up having my jammed filament break off at a similar height. All I did was put the print head back together, reconnect it, and set it to “change filament” with the temp up as high as it could go. With the bulk of the jammed filament out of the way, the tiny bit that was left melted and oozed out of the nozzle. After that I was able to put in new filament like normal and it’s currently printing as if nothing happened.


#62

BlockquoteAnd yes I’m fully aware that probably voided my warranty. :unamused::pensive::confused:

Actually, opening it like that legally cannot void a warranty.

Anyway; I too am having issues getting my filament to feed. Pushing the button as hard as I can, nozzle heated to 250c - only a little bit of filament comes out; 20 minutes of attempting a print resulted in not a single drop of filament on the heatbed.


#63

Are you using PLA? 250C is too hot. 200C should be enough. I’ve been printing at 190C.

As far as loading filament, straightening 5-6cm of the filament end will help. Cutting the end at an angle also helps it go in the hot end tube easier. You don’t need to press the button too hard, just enough to get the filament in between the stepper motor feed gear and the guide bearing (attached to the button).


#64

+1 to what kelvin8r said. Heating PLA to the max temp of the printer can clog the nozzle with burnt filament. 210°C is the highest you should need to go. I do my PLA printing at 200°C.