Filament Will Not Load - I screwed UP!

I screwed up! I let the printer run while the filament was not free to move. Eventually, the filament broke and now I cannot re-load the print head. Have tried everything I can think of to “Reload”. Have even tried minor disassembly - but no luck - my fear is there is a small chunk of filament stuck between the feeder and the nozle. Anyone else done something stupid like this and found a solution? Please help.


1 Like

You could muck around and muck around trying to fix this and I am sure there are probably a means to do this…or just replace you nozzle with the spare one.

A few weeks ago I truly had a jammed nozzle and no matter what I did I could not get the filament to feed through. I could not even withdraw the filament. Eventually I gave it a good tug which snapped the filament. So I just replaced the nozzle and started printing again.

"To print, or not to print: that is the question:
Whether 'tis nobler in the mind to suffer
the slings and arrows of trying to fix it,
Or to take arms against a dodgy nozzle and replace it"

Keep having fun



I have had that too.

You can try to ‘melt it down’ a bit.

Go to ‘Change Filament’, set temperature to 250 C. You will hopefully see small bubbles of filament coming out soon. At the same time push in a new string of filament, just as if you were trying to change it.

That has so far worked twice for me. Your experiences may however differ.


Hi @Thosam

I too tried that a few week back when I had my problem, however I had no luck, so I just swapped nozzles,

It is worth trying though.

Have a great week.


1 Like

What I did in my case was open the side of the head, remove the fan and then found the broken filament piece inside. After removing it with the tweezers I could lead filament again.



Well done. Keep having fun


1 Like

Just did the same thing - Worked Perfectly!!

Keep Printing


Atta’ boy Guz. Atta’ boy. I just fixed my 3D printer head the exact same way. Well played.