Large File size issues

So I am trying to print a large detailed object with my 250. The file is 327mb. Unable to transfer wirelessly so I used the USB. Unable to get past 86% parsing. Then the system reset. Has anyone else experienced this as of yet?. I tried doing something else with the same results. Guessing the software isn’t able to handle the large file size.

Is there a limit on the file size? Ask this because Luban is unable to slice the object at all without the screen going white and becoming unresponsive.

1 Like

This must be a complex structure; can you post an image and object dimensions to give us an idea of the complexity.

Its a large cup. I am just wanting a cleaner print so I was wanting to do High Quality. It will process at normal but not at high quality. Honestly hoping its just a minor fix in the software

1 Like

Hey, I got those as well! I’ve only done the dice cup so far

where can we download this model from?

It was a kickstarter. By their license for it, we’re not supposed to share them out unfortunately.

1 Like

I’ll test the file on my machine when I get home. I was able to slice my dice box on fine quality in Cura. It will at least help rule out possible machine spec issues.

I would appreciate that Kerrida. The files are amazing. They are the largest .stl files I’ve ever came across so far. This cup is 50mb just in its raw stl file.
I can slice it fine in Cura. Still not able to load it on to the Machine using WiFi (gave me a error just don’t remember what it was right now) or using the usb it gets to 86% parsing and then the software resets. Only does it trying to do it High Quality.
I have the sliced the same cup and printing with normal right now.

Yeah, even the dice cup I’m doing at 150% on .2 layer height is looking great. The 0.08 one I did was super nice though. I should be able to report back in about 4 hours or so. And yeah, the files are quite large. I plan on grabbing some wood-fill filament to print the Druid one.

if you don’t mind me asking, which Kickstarter project.

Here Doug. There is a few hours left for late pledges of your interested.

1 Like

Much appreciated, I shall have a look

I tried it twice, and sadly it froze up both times at 100% Slicing. Ah well.

Slicing with luban, or some other slicer?

With Snapmaker Luban. I can slice the model with Cura with no issues.

Thank you for trying Kerrida. Glad it’s not just me. Cura will slice it fine fine for me as well. So far I am still only able to load it to the machine at normal settings even using cura. High quality makes to large of a file for the current system which is disappointing.

@parachvte Is there any plan to increase file transfer size limitations? Also, it’s concerning that the file wouldn’t transfer even via USB…


I think there isn’t limitation on file transfer. Though you have roughly 2GB storage size on TS.

File transfer plans as follows:

  1. (TS) Be able to move files between USB and internal storage.
  2. (TS) Show notification if storage is nearly full (but users should delete redundant files themselves).
  3. (Luban) Adds ability to rename / delete files on “File Transport” widget.
  4. (Luban) Optimize memory usage of object and G-code rendering.
1 Like

Can you share the file sizes? 2 gb gcode file would be… Insane/awesome?

It sounds to me like maybe it slices, and then the preview is crashing or failing in some manner?