Is that normal printing location?

I got my A350 and tried to test print the vase (with 30% original in scale).

Everything seems fine, except I expect it should print at the centre of the board, but it doesn’t.
Is that something wrong?

You could choose your print position by dragging the model around in Luban, maybe there happened something?

I did not change the print location at all. That is very strange.

May try printing again?

I am curious if it is related to ‘home’ position or some kind of ‘reference’ location.

So what is the X,Y,Z home position for A350? I also wonder if it is related to firmware.
The one shipped is 1.8, probably I will update it to the latest one.

Hi xchrisd,

I updated the firmware to 1.10.1 the latest one and tried to print after 5x5 grid calibration.
Things does not go well. Initially I find the printing head is very low in heating up, and then when it moves, it is too low and even ‘kick away’ the bed like this photo, I have to immediately stop the process or it will be start printing outside the bed.

Please help…

Did you check your proximity sensor position if it is too high? Search in the forum about.
Then I would suggest you to calibrate your bed hot, for this you have to be connected with USB, heat the bed with serial connection over luban and run the calibration process from the touchscreen.

I also would suggest you to let the last calibrationpoint, which you calibrate with the calibration card, more loose than last time. This means your Z is higher.
Don’t forget to hit save.

You could then lower your z-offset before or while print from the touchscreen.

Hope this helps!

I just try another time with the Z more loose. It does not kick away the bed,
but the problem is it print outside the bed…

Right now the problem is the starting location, it just off the bed now.

Is that correct home position??

Yes, it is correct.
It extrudes a bit of filament to clean the nozzle near the front left corner of the bed and goes then to the print location to start printing.

ok as I expected.
Sometimes I have the problem when the starting ‘warm up’ location is not the front left corner of the bed, instead it warms up around y-axis 250, when this happens, the head will move to the printing location which is outside the bed! It seems this happens every time when the software force me to ‘return home’.

This is printing outside the bed when it does not warm up at the front left corner.

Post your tiny gcode here pls.
Give us some more pictures about your setup, is it possible that you hava not assembled right?
This is a bit curious.

Double check that all your cables are properly plugged in to the right connectors.

The cables for the y axis come out at the back, z on the bottom, x on the right?


Hi xchrisd,

The problem is solved, it appears the bottom rails were really installed off one grid away.
Now all the printing is correctly done on the centre location!