Help with new A350 not having correct 3D print origin

Sorry if someone has already had this issue and there is a post about it, but I’ve search and unable to find my issue in the forum.

I have a new A350T and after assembling it with no issues, and successfully calibrating the bed level (or so I thought), I had a failed first print. I spent some time recalibrating it and noticed that the print head didn’t seem in the right location.

However, I tried another print and this time the print head actually seemed to start below the print bed and then struck the print bed as it moved into position. I immediately aborted the print. I tried to calibrate again but this time it pushed hard into the bed deflecting it around 4 mm.

At this point I homed the print head, then using the jog controls moved the head to 0,0,0 to see where it would go. I was only able to get the Z down to 4.66 mm before the print head contacted the bed. Also I find it interesting that the X and Y are all measured with .00 as their non-integer values, but Z has 0.66. It seems like that sensor is screwed up or something. See pic at link google album link below

See the attached pics but you can see the print head is already contacting the bed at 4.66m, the nozzle is quite far in front of the print bed, and obviously would go below the print bed at Z-0. So, basically completely out of position. See photos at google album link below.

I also noticed that there is a device on the bottom of the print head that appears bent. This could have happened when the print head struck the print bed during the attempted print. I’ve included a pic of that. See photos at google album link below. Can anyone confirm if that is indeed bent?

Finally, when I homed the print head, I’ve included the coordinates that showed when at home. Not sure if those are correct or not, so need to determine that as well. See photo at google album link below.

I am not sure if this is the only problem, but I clearly need to reset the 0,0,0 position somehow.

Apparently new forum users can only upload 1 photo, and post 2 links. so I’ve created a google photos album for the photos referenced above. Sorry about that. The one pertinent photo I will directly include below is the one from the side showing the print head at 0,0,4.66 (as low as I could go):

The rest are located at the below link:

Can anyone provide any advice on how to do that. I can’t find anything in the documentation.

Thanks so much for any help you can give!!!

It looks like the sensor may be damaged. There is a page that describes how to adjust it, but I think you should contact Support instead. There is nothing that we can help you with here.

Thanks, I have an email into them. I’m going to try to call today.

Apart from the broken sensor it looks like your Y axis linear modules are installed too far back. I suggest you go over the whole machine and check assembly. Post more general photos of your machine if you like.

Your bed frame is also installed incorrectly. It should have the nuts facing down.


1 Like

I disassembled the machine and installed the bed frame correctly. Now when I manually move the print head to 0,0,0, it is in the correct X,Y location but Z is wrong. It’s contacting the bed at 4.66mm. Clearly the Z sensor is screwed up.

I’ve conveyed this to tech support and waiting for an answer.

Thanks for your help so far all.

BTW, I received my 10W laser today and I am dying to try it out. Really need to get this baby humming…