Increase z axis in luban

Hi, I have just installed Snapmaker Luban, when you go to config you are unable to edit the z axis to 221, Anyone know how to do this.

Hi did you set the right machine settings with your model under settings (the button in the lower left corner)?

When I was running snapmaker JS, you went to the machine settings, you were able to use custom settings, change the 125 to 221 and save. there is no option for custom in Snapmaker Luban?

Hi, there’s a ‘cutom’ setting under machine settings for both JS and Luban, I was able to change the settings under ‘custom’ and save successfully. What version of Luban are you using? If you are using the latest version 3.1.1 could you post a screenshot then?