Having Problem with the Z Axis after calibrating

After I calibrate the “Z” aixs using the autoleveling technique and saving it, when I go to print, everything looks fine except when it moves into position to print, the “Z” axis is about 2-3mm above the bed. I’ve tried re-calibrating several times to no avail. I’m currently using Luban version 4.1.1. Is the newest release of Luban stable? Might this fix the problem? Any help/ideas would be appreciated. BTW, this problem just started. Machine worked fine on the last print, about a month ago.

I found the problem, it was operator error. I forgot to place a period (.) in front of my setting…Duh

1 Like