HELP ! My A350 Y-axis linear modules are not functioning correctly

I received my SnapMaker A350 last week, but only 2 of the 3 packages arrived and the 3rd one containing the Enclosure showed no activity on the tracking number, so I created support ticket # 43415. A few days later the 3rd tracking number was updated with actual shipping info and yesterday I received the box with the enclosure.
After putting the A350 together I ran a few calibrations and everything seemed to function correctly, so I downloaded Luban and was going to print the demo vase. After generating the g-code and transferring to the A350 I started the print from the console. The bed on the Y-axis started moving to back, but when it got to the end it made a terrible noise, it sounded like the end sensor was not detected and the gears kept running, so after a short while I decided this could not be normal and I turned off the power-supply. Ever since then the Y-axis linear modules have not functioned correctly and I can no longer complete the bed calibration successfully. I created support ticket # 43770 on Friday describing the Y-axis linear module issue.
While I was a searching through the forums to see if I could find somebody else with a similar issue, I came across a support article describing linear module issues and related troubleshooting tips, however the images were missing, so I opened another support ticket # 43772 about the missing images.
Sunday morning I received an email stating that my support ticket #43770 had been closed and merged into ticket # 43772, which makes NO sense since they were not at all related.
Sunday evening I received another email stating that my support ticket #43772 had been closed and merged into ticket # 43415, which still makes NO sense since none of these were at all related, other than they were created by the same backer.
So now all my issues are merged into a ticket with the description " BackerKit support request from “email” Re: Your items for Snapmaker 2.0: Modular 3-in-1 3D Printers have shipped!" and to make matters worse the description of the Y-axis linear module issue was never transferred to the merged ticket.
A few minutes later I received yet another email with a solution to the missing Images from ticket # 43772.
I still have not heard anything from anybody about my A350 Y-axis linear module issue.


Henning F. Jensen

Search for linear module in the forum, may this helps.
Disassemble, switch, make a video and send it to the support.

I have exactly the same problem. I reported the incident on September 27th to support. On October 7th I received instructions with check points for the linear module. I transmitted the results on October 8th. back to support. I haven’t heard anything since this Date. It seems to me that the linear modules have a fundamental problem. I’ll get back to support now.

I am having a similar problem with one of my linear modules. I got and assembled my SN2.0 A350 a few weeks ago. I was able to 3D print the sample and then switched to laser cutting. Everything worked fine for several pieces. Then when trying to ‘home’, the Y - axis didn’t move and there was a horrible sound. I cut the power to the system. I’ve disassembled the 3 in 1 enough to access the Y - axis linear modules. On one, the bracket seems to move smoothly and relatively easily. With the other one, the bracket is very hard to move. I unscrewed the non-wired end cap but couldn’t see anything that seems to be binding. Does anyone have any idea how to fix this problem? Does anyone know if we can buy replacement linear modules?

Should be a warranty repair. Start a support ticket. Might take a month to get.

People have bought replacement rails. Again contact support.
Might be faster reply and can still get warranty replace and just have a spare.