Heating Tube Screw Stripped

After a few days of use I managed to plug my printing nozzle. As I was trying to remove the nozzle I soon came to the realization the the Heat Tube Screw was so tight that it was stripped so I cant get it out to replace the Nozzle. What can do?

I had the same issue. I simply used a driver slightly larger than the one provided and was able to remove. I don’t recall the size, sorry.

I went to change my filament and followed the steps in the manual, however I could not ever get the new filament to load. So I thought maybe the nozzle was jammed, and decided to swap it out with the extra that was included. The set screw that holds in the heating tube is rounded out and the included hex key will not grip…now I’m stuck…next size up is too large…

Hi Harry,
it seems that it is some kind of broken wire or a bad soldering between the cable and the heaters wires. But I can´t have a close look because I´m unable to remove the heater due to the scew problem. I would consider the heater broken and like to replace it.
Christian

Christian,

I raised this with support a couple of weeks ago and haven’t really had a reply. I filled in a warranty request yesterday. I would like to do some 3d printing.

Harry.

Hi
Maybe I located the error. It seems that the connection between the heating resistor and the cable is not proper. It´s a pressed connection. I used a pliers to press it tightly. Since that it works. I will report if the fix holds on.

I have the same problem. The one next to the nozzle which is 1.5mm is threaded and just spins around and doesn’t tighten or loosen, I have logged a warranty request and now waiting on a responce. Have you been able to solve your problem?

I noticed there get a little bit of plastic melted in the screw hole if you heat up the nozzle the plastic will melt and you can loosen the screw. Be careful to to burn yourself though.

1 Like

Hi All,

There may be 2 reasons why the screw can’t be loosened:

  1. There is filament melted in the screw hole.
  2. The screw is stripped.

Please follow these steps to troubleshoot:

  1. Use the “Change Filament” feature to heat up the nozzle.
  2. Use the 1.5 mm hex key wrench (the longer side) to loosen the screw next to the nozzle when the filament is melted. You should be able to loosen the screw if you can’t loosen the screw because of reason 1.
  3. If you can’t loosen the screw when there is no filament melted in the screw hole, please fill in the warranty request. We will send you a replacement when the problem is identified.

Thank you!

Best regards,
Rainie

1 Like

Hello Rainie,

Will the replacement module also have the print nozzle or do we have to use the spare one supplied with Snapmaker?

Hi Ross,

The replacement will include the nozzle, the heating tube and the thermistor because you can’t separate them when the screw is stripped.

By the way, I saw your warranty request. Please let me know if your screw is stripped or is only filled with melted filament. If it’s stripped, we will send you a replacement as soon as possible.

Look forward to your reply. Thank you!

Best regards,
Rainie

1 Like

There should be a photo showing that the screw is clear of fillament with the warranty request. The 1.5mm hex fits snug but the screw just keeps turning.

even the screw on my spare nozzle is stripped. I got two faulty nozzles.

That sucks, I tested my spare to confirm that the one in the print module was stripped.

I couldn’t get my filament to load when I first got mine, so I thought maybe the head was the issue, and tried to replace it, that screw holding the heater element was in so tight, it was actually flattened somewhat and was not in the thread anymore, it was physically impossible to remove. And drilling it didn’t seem a good idea as I didn’t want to run the risk of hitting and damaging the heating element. In the end, I did drill, but not the screw. I drilled three holes in the heating block itself, one from each side with direct line to the screw hole; It eventually caused the screw to move out of the way enough, without damaging or touching the temp sensor or the heating element to get them out and into the new head block. I was annoyed at first, but then I started printing, and was impressed!

I’m back at annoyed though now, as after the first 3 prints, nothing will bloody stay stuck to the bed. New issue to deal with! lol.

1 Like

Thanks @Rainie this hint helped me to remove a problematic nozzle.

I am off to have fun again.

Doug

2 Likes

I have the same problem, I can not remove the screw from the peak to loosen the wires, I consider it rounded, how can I get that screw, tell me if you could … ???

Iuly56, if the screw just keeps going round and not coming out it is stripped and you will have to log a warranty job and send Rainie a message. She help to sort it out for you.

Thanks for the advice, now I send sms … Thankful …

The screen on my snapmaker monitor (touchpad) wouldn’t boot past the white screen and the dots on the bottom. As a trouble-shooting manoeuvrer, I pulled the RJ cable out of the 3d printing module and put it in the laser module and restarted. The screen worked. It did this when I first turned it on… but it worked thereafter so I didn’t think much of it. I put the RJ cable back into the 3d print module – but it would not boot. Back and forth again. Laser worked, 3D print module did not. Now the thing won’t boot with the 3D printing module attached.

So, I pulled off the 3D print module – and found the same problem I see here – I cannot get the screw out. I tried the Allens included, as well as my ifixit set… nothing will pull that screw out. It is stripped. What a drag…

1 Like