Heating problem / Change Filament


#1

Hello all,

I’ve purchased the Snapmaker on Kickstarter, due to the lack of time I couldn’t find a spot to test out the Snapmaker.

When I tried it earlier as in May 2018, I noticed that it couldn’t get heated up. I filled in a warranty claim and received a new heating tube with a thermistor.

Now that I’ve got time I want to try to get it working, so I’ve opened up the 3D Printing Module changed the heating tube with the thermistor. Unfortunately, this is without the result I was hoping for.

It reaches a temperature of about 105 °C and then it stops responding, the target temperature changes from 200 °C to 0 °C

G91heated

Is there anything else I could do to resolve this matter?


Hi, welcome to our forum! Please introduce yourself. =)
#2

are you running with the latest Firmware ?


#3

Running the latest available (except for the beta)

Snapmakerjs_2018-11-02_13-49-31


#4

Have you contacted support@snapmaker.com or @Rainie


#5

I replied to my earlier support ticket, which may have been closed for them now.

@Rainie can you elaborate this issue?


#6

Hi JerJer, it might be caused by the connection problem of the new thermistor or something wrong with the firmware. Please contact support@snapmaker.com. Then the support team will reply you with troubleshooting guide.


#7

Hi - Finally got my KS Snapmaker set up and then my wife built the enclosure (she was not happy with the way it all lined up, but got it done). I had already loaded PLA, since it was part of bed leveling.
It seems that when I removed the filament, I did it incorrectly, because after installing in the enclosure, the filament will not feed. I tried upping the temp and pushed like crazy, but nothing.
Is the only way to unclog the nozzle to disassemble the print head (as per the manual)?
Is there any other way to help this along. (It sucks that the nozzle/head is this picky about filament changes.)
Yes, I’m a noob to 3D printing, obviously!


#8

Hi, did you read this guide? it might be helpful.
https://manual.snapmaker.com/3d_printing/faq/what-should-i-do-when-the-nozzle-is-jammed.html
There is one video tutorial about changing the nozzle uploaded by a user on YouTube:


#9

Thanks Jade! I was hoping there was a way to clear this without disassembling the head, but it looks like I’ll have to.


#10

I don’t think that you have to disassemble the print head when you didn’t broke the filament inside.
It’s tricky to load the filament until you’ve learned the trick (straighten the filament - the tip of the filament must not point backwards, better slightly towards you is better).
It took me a few weeks but now I have no problems any more.


#11

My Snapmaker is just one and a half month old and now I’m trying to get started with the 3d printer.
I followed the instructions on the Quick Start Guide. But facing the same issue. Target temp will never be reached and it falls down to room temperature again when I want to put in the fillament.

The touchscreen is also kind of locked. I can not go back to the main menu or I can not change the target temp. anymore…

Firmwareversion: 2.6

How to fix this issue?


#12

Contact support@snapmaker.com
Remember to provide all details of your setup PC operating system version of SnapmakerJS being used and settings.

keep having fun

Doug
(@Rainie will get the message)


#13

@doug thank you for the reply.

Is it better to send back the whole device includung all modules or just to send back the malfunction parts?
Best Regards


#14

Take the advice from Snapmaker before sending anything back

Doug
cc @Rainie


#15

The german reseller told me to send back the whole device not only single parts (due to my cnc problems and now also 3d problems) because they do not have single parts to replace. I will not change any parts inside the modules due to the warranty disclaimer […] any modification made to any hardware […]


#16

Hello Jeroen,

have you been able to fix your problem?

I have exactly the same problem (also since 2018) but unfortunately have not been able to sort this out.

Snapmaker support sent me a new controller but it still heating stops at roughly 108° (target temperature suddenly dropping to 0°).

I also replaced Nozzle, thermistor and heating tube multiple times, so I do not think they are related.

Any ideas?