Fusion 360 to Snapmaker via Luban Origin Point above Stock when milling

Hey all,
Im having some trouble with gcode in fusion 360 translating to the snapmaker.
It starts about 5mm above the stock material and I can’t seem to match the origin points.
I saw another thread here about the z values being corrupted when sent to the machine, but it doesn’t mention exactly where to fix that.
Any help is appreciated
Cheers, Tom

This is usually user error/unfamiliarity with Fusion and not a Luban problem.

You have an incorrect setting in Fusion.
3 places this usually happens:
Setup - stock size is wrong
Setup - work origin is selected incorrectly
Toolpath - heights set incorrectly


1 Like

Any one can make an how to for this IT is totaly non understandebel I set work orgin and thwe F machin gos down to zero of Print bed not my Work orgin
As i understand i calibrate bits on top of work stock (same as CNC miling) and set workorgin
But adfter i pres start it runs strigth down to the tabel …
And You cant stop it only whit power off …( Fucking stupid they dident insert emegency stop in tuch scren) But that is somthing else
When i fisrst trye CNC about 2 yaers ago it was no problem but sins then i havent have any tme to cut any mor but now i want to fo it agen BUT the fucking machin is totaly fucked up I cant set work orgin… it still is Tabel top that is zero… What have Snapmaker done to the code ???

Can any one tel me how it sopuse to work and what is the XYZ axis Usely Z0 is model top or Stock top Depends on CNC programing And Z- is belov Stock top Or Model top.
The turtorial from Snap is horibel It dont tel you anything And Lubian is Totaly incompatibel whit what ever you trow att it
If it is an DFX or If its an STL or OBJ it cant do anything whit it I even trye The F JPG option (whitc i dont understand the Mening whit )it still cant set work orgin Abow the work Tabel

I do Home machin Load program jog to Start (or 200mm abowe for safty ) and set workorgin when i press start it Gos home and runs down to the work pice in a slowe pace but it dont stopp at Workspace Z0 Stupid machin …
Or is it somthing whit te Gcode that have change ??

You don’t need to post this on multiple topics.
Once is enough.