Firmware made printer to stop working

Updated firmware now Printer does not work

Please provide some more information on what’s wrong. What machine do you use? What firmware did you update to? What exactly isn’t working?

2.0 A350
Firmware 1.14.2
Nothing works. Unable to calibrate, try again or contact support error. Turns on but doesn’t do anything else. No movement of any kind.

Are you able to navigate menus on the touchpad? If so could you post the logs? Im guessing that the controller is detecting the linear modules incorrectly. See the topic below for some things to try.

Same problem here, I’m set up for CNC and the machine won’t Home, none of the xyz controls work. The screen acts like it’s homing and “finishes” but it never moved.

I did read the post you added and it said to revert back to previous upgrade, but o have no idea how to do that

(Attachment FW_0.log is missing)

(Attachment SC_2.log is missing)

(Attachment SC_1.log is missing)

(Attachment SC_0.log is missing)

To revert to a previous firmware release, you can just download and install the update as you would a new one. I would recommend trying the most recent 1.13 update first.

I am having an issue with downloading your logs, could you retry sending them?

That worked! My son installed 13.1 and it now works perfectly. Except it doesn’t stick completely to the board lol. That is a different problem all together. Thank you so much .

I’m happy that worked! However, that does suggest that you are having the issue described in the post I shared. I would recommend in unplugging and replugging all of the connectors and trying to run 1.14 to see if it fixes it. If it doesn’t, you’d have to work with support in case it is due to a defective controller or module. Using 1.13 as a workaround would still allow you to print while fixing the root cause though!

1 Like

I have the same issue and I managed to fix the issue after installing 13.1