CNC Module Jammed

Hey everyone,
I’m having issues with the CNC module. I tried to mill (2d contour in fusion360) a pcb (just a thin copper-layered board I got from amazon) and the CNC just stopped. It seems that it has somehow jammed and cannot move anymore… I tried a couple things, like the trying out the other modules and they work 100% fine. The motor would easily rotate with my hand before, and now I cannot even get it to rotate at all. Feed rates were 100mm/min and I set the speed to 10000rpm.

  1. Has anyone experienced something like this?
  2. Any known rotary settings to prevent this?
  3. What could cause this? (maybe material/dust?)
  4. What could prevent this?

Do you have an enclosure?
Could you check if the door is closed and connect to Luban with usb and check if the door status is closed or try disableing?

Here is the support article (don´t wonder, the enclosure and laser is similar to cnc):

I do have the enclosure. I tried turning it on with it closed and with it open, multiple times, and it will not rotate. It just makes a high pitched sound for a second and then sounds like it stops.

Sounds like you have a bad toolhead - seized bearing and/or burned out motor.
Contact support.

-S

Any idea what could cause this? It was about 80% done with my first engraving… first one!

Most likely a manufacturing defect.
Yours is the first I’ve heard of doing this. Most problems people have had with cnc head is a cabling issue or low power. Not an actual physical issue.

-S