Changing laser hight without new calibration

Hello Community

I got my Snapmaker 2.0 A350 a few month ago and started with laser engraving.
As long as I stood on my first calibration of the plywood with ±2mm everything was fine.
But as soon as I want to change the thikness of my material I come to a point where there has to be another option as I know.

The only way I to change the hight of the laser, is to recalibrate, get a second piece of my thikness to engrave the calibration stripes on and recalibrate everything.

As soon as the laser knows where to stay above ground, there has to be an option to change the thikness of the material?! Am I so blind or can somebody tell me where I can find this Parameter?

Thanks for help!

It should be around here (I have the mill pluged in, but I hope you get it)

Thanks for your Input.
Unfortunately on this spot, there is nothing like it.
Only parameters for the Position and Homepositioning.
Can I enable ths workspace somewhere?

If you can share screen grabs of what you’re seeing in Luban it might help.

I’m assuming you’re connected to your SM in Luban and have the laser head plugged in.


There is a picture of my screen. I can’t see any slot where I can change the hight.
Do I hve to enable this section somewhere?


It got it now!
You are using the Snapmaker with a USB cabel, they provide you with different options if you are using Wi-Fi or USB cable¨

wow… it acts quite different aswell… If you are using the Wi-Fi it stops caring about your “Set work origin”.

Hey William
Thanks for your help!
The big problem is, that I can’t connect my SM over Wifi. No idea why, I tried everything. It isn’t appearing in the list. I am in the same Network withoutany other connected Object. No clue where the problem is. So I am only able to work over Luban.
If I start my work on the touchpad I have to load it on the USB Stick right? So there is some more work to do than just to let it work from the computer. This would be much easier…

Thanks Florian

Thing is, I can’t use it over wifi… It’s a mistery for me why there should be a difference in the parameters if I work over cable or usb… Same procedure, different connection.
Can you tell me that?

Everything is checked… I am in the same network with the right IP. It just does not appear… No idea why…
So what you are saying is that engraving with the provided software isn’t the best way? Should I start to always process my project in Luban and than put on USB and start from the remote?