Camera seems out of whack?

I recently received the A350, all is good, but the camera. I cannot do a successful focus test (by cam) and I cannot get a calibration. The image is what I am getting, like the camera is tilted?

Does the camera look like it’s tilted?
It’s happened to a few people.

No, just took a good look, looks nice and flat.

Looks like you need to contact support then.


Bummer. Thanks though :slight_smile:

How is this going ?
I have the same problem. I also posted on the facebook support group.
Everything on startup went OK and I engraved a piece of wood.
Then I tried to use the camera capture background but images were messed. Similar to what you show in this thread.
Luban is 3.12.3. This happens both with Firmware 1.8.0. and 1.10.1 to which I updated trying to get rid of the problem.

OK, I fixed it.
I went to Snapmaker support and I did Submit a Request.
I was directed to a video where they show that, when there is a misalignment (they show a SMALL misalignment), it can be corrected in Luban Camera Capture view by selecting Calibration (bottom left).
There you are presented with the original image of the laser-cut sheet of paper you prepared for calibration (the actual sheet is not needed) and then you need to align the corners of a quadrilateral with those laser-cut. Then you Confirm, Apply and Confirm and the image is recomposed !
Alignment of the quadrilateral is very critical. I did it several times and adjusted the four corners (zooming the image for more precision) before obtaining a satisfactorily aligned image.