"Calibration Failed" on J1

I detached the build plate and start the calibration. Heads heat up and then you go to the next menu and clean the head. At this point you press the next menu and the bed goes up almost all the way to the heads and the left head travels right above the datum point and immediately the screen shows a “Calibration Failed” notice. It states “Please check if the axes can move properly and if the nozzles are clean. The machine will go home first.” At this point you press ok and you stuck with having to power off the unit if you want to try again.

I have been trying to work with support but its drawing out and its been weeks. I thought I would ask the community if you had any suggestions. I am not new to 3D printing after building a Voron 2.4 and moving into large format resin printers. I bought the J1 for my some hoping a production printer would remove a lot of the trouble shooting you have to do with an open-source platform. I might have been wrong about this assumption. Any direction or clues are super appreciated.

That doesn’t sound good. Maybe Z direction is inverted. Did you try moving it manually?
Did you try replacing the firmware?

Have you been able to print successfully in past or is this an out of box 1st time setup? Always check to ensure latest firmware. Can also try the following: in control menu turn off motor. Slide print heads to meet in middle. Turn motor back on and then go to Move menu and select homing button, what happens?

I had this exact problem. Sadly it was my own fault. I disassembled the hot end to add thermal paste to the heatbreak, and unfortunately when I was tightening the little screw on the bottom left of the board that holds it to the heatsink I pinched a wire. Basically there was a small bit of the coating pinched off on one of the wires going to the fan allowing the wire inside to contact the metal screw. Might want to check that out on yours. I was able to put a dab of the “liquid” electrical tape on mine and was back in business.

Yes I did try to move the Z direction manually. It actually gets really close and then fails. I updated the firmware but that did not have any affect. Sorry for the late reply, the site blocked me and I just realized my post is visible now.

I was able to print in the past and it was a work horse. I have updated the firmware but I have not tried your suggestion.

Hi Ajroyle, It might be my fault too. I disassembled the left side hot end because it was clogged. I got it all put back together and it printed fine. It was not till I tried to run a calibration did this issue show up. I will go and pull the head and check for visible issues. Thanks for the suggestion. I will let you know what I find out.

Thanks for the reply, the issue is identified and I have a work around.

So, Unfortunately for me, Ajroyle was on the right path. I had cleaned my clogged print head and it must have damaged it in some way. I took it out and there was no visible damage.

When I purchased the J1, I added the option to get the .02 print heads. I went through the procedure to remove the .04 heads and then install the .02 heads. When I got them installed the printer wanted to go through a full calibration. This was because, I did a full factory reset in my troubleshooting. I have the printer almost through all the calibration process now and its working normally.

What did I learn to add to the channel, well it seems like the print head configuration is very delicate and extra care must be taken when working with the nozzles.

Thanks for the replies and I will up date the post with more information after I inspect the faulty .04 print head.


Same problem here. Anyone know more technically how this auto level works so I know where to look and how to trouble shoot?



So I tried to lower the “Datum point” with the screw under it. Now it detect this point, so it is not a connexion problem. But now, it does kind of the same problem but on the left point : it detect it, tells me to lower it, because the center mark is way off, until the nozzle doesn’t touch to the left point anymore and give me the error again…

After it started giving the error on the datum point again, I dismantled the print head, cleaned everything, checked connexions, reassembled. After that it detected the datum point the first time, gave an error on the left point and the second time gave the error on the datum again. I also tried re-installing the firmware.

Find it : the contact from the nozzle to the board comes from one of the heat sink fan screw. The screw was loose… I tighten the screw and it came back to life!