Artisan - Failing to calibrate


New to 3D Printing and the Artisan. Have owned the Artisan for three weeks now and have managed to print all the basic objects like Benchy etc with a good measure of success.

Today for some reason my prints started to fail; bed adhesion wasn’t great the black PLA filament (Snapmaker brand) in the left nozzle wasn’t printing correctly. I have gone through the Bed Levelling → Auto Z Axis calibration and XY calibration about ten times today. I have also tried to manually calibrate the Z Axis manually first via Sensor Calibration, then Auto Calibration. I have tried Manual Calibration as well, then Bed Levelling but the XY Calibration is woeful. The black PLA filament doesn’t print correctly.

Not sure what has changed; I am using the default profiles for all the filaments (Snapmaker Black PLA and White Support PLA). I even reset the Artisan to factory defaults and went through the first time calibration process however the result is the same.

I am not going to speculate what the cause may be; would rather get an opinion and advice.

Here are some pictures; horizontal pattern is the X Axis and vertical is the Y Axis.

Any advice would be appreciated.

Maybe try it with the wedge to see if this helps.
It seems you are underextruding and your z offset is not correct. Your nozzles are too far away.
The pva seems to need 20° more so i suggest to use other pla on the right extruder.

Hello, I’m not sure but it’s possible that your left nozzle is clogged.

Looks like the nozzle is too low and can’t extrude enough. Filament is getting grinddd.
I suggest increasing the x offset for each extruder (by 0.4mm works well for me).
I had the same issue despite multiple calibrations. Increasing the x helped.
Hope things get better for you.