Touchscreen doesn't display g.code on 'Files'

Hi everyone,

i’ve been unable to get the USB stick to work.

so far;
I’ve formatted the USB to the recommended settings.
All files are saved as a ‘.gcode’
I’m using the latest Snapmaker firmware.
I’m exporting g.code via Snapmaker Luban to the root file of the USB (no sub-folder)
I have a Windows 7 laptop - possible compatibility issue?

I can run g.code via the USB cable but it isn’t ideal for long prints.

I really hope I can get the USB stick to work as I’m really enjoying my Snapmaker Original - it would be a great shame if I can’t get this resolved as it would prevent from doing big projects.

I would greatly appreciate some feedback

Many thanks,
Ben

Are you using a USB flash drive that is in the FAT32 format and has 16g of storage? Is it USB 2.0? Do your files have long names?

Hi JKC20,

I’m using the Netac USB flash drive which is provided with the Snapmaker Original.

I’ve tried shortening the file name but it still doesn’t appear in the ‘files’ on the Touchscreen.

Thank you for the swift reply,
Ben